Lt. Commander
Join Date: Dec 2007
Posts: 120
Hello, I've been having a random problem with STO. It seems to happen randomly when loading into a new zone (but not every time). An example would be during the tutorial, you get your first bridge officer and then beam to your ship. The loading screen loads, I see the ship and space, and then the game freezes. Well, more specifically, the music is still going. Sound effects too more or less. They are just fine. But the image on screen freezes, buttons dont do anything, mouse isn't visable, etc. I'll task manager (it says RUNNING instead of something like not responding) close it, and THEN it says the program was unresponsive etc etc.

There is no error message, no BSOD, no reason at all I can see why it did this. I've gotten past this point but it keeps happening randomly, again, it only really happens right at/after a zone transition (like ground-to-space). My internet connection is fine, no graphical problems in any other game, etc etc. I really want to play this game but I can't go 30 minutes without the game locking up at some point.

I tried reading the forums here but all they describe is BSOD or freeze at loading screen (I get past the loading screen and THEN it freezes with my pretty ship locked eternally in space). Does anyone at least know what this problem sounds like? What it might possibly be related to? Thanks in advance for any help.

Edit: To clarify, it doesn't fully lock up my computer. I can alt-tab just fine, force the game to end, and continue using windows like normal. I don't have to reboot or anything. And I've rebooted plenty of times to try to clear the issue, and I've already reinstalled the game twice.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Try this...
04-20-2012, 10:53 AM
1) http://www.youtube.com/watch?v=j3MkBwJ8wD4

Obviously if you're from the states don't choose EU in the launcher, choose US.

2) http://forums.startrekonline.com/sho...d.php?t=225155

This might help you detect a potential problem...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:33 PM.