Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Ground Autofire
04-19-2012, 04:45 PM
My friend can get his weapons on the ground to auto fire the same way you do in space more or less by right clicking on them. I cannot seem to do this and have never been able to. Any special tricks to getting autofire to work?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-19-2012, 05:25 PM
Ground Autofire mode is disabled by default. You have to go into Options -> Controls Tab -> Ground Region -> Auto Attack drop-down (last item at the bottom). Change it from none to whatever mode you desire. "Toggle, chance (target) cancels" is the default that Space Region uses. That is autofire will keep firing until you change targets, or select no targets. Right click on the weapon icon to enable auto-fire on that ability to make it auto fire.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-19-2012, 06:12 PM
Quote:
Originally Posted by fuzun View Post
Ground Autofire mode is disabled by default. You have to go into Options -> Controls Tab -> Ground Region -> Auto Attack drop-down (last item at the bottom). Change it from none to whatever mode you desire. "Toggle, chance (target) cancels" is the default that Space Region uses. That is autofire will keep firing until you change targets, or select no targets. Right click on the weapon icon to enable auto-fire on that ability to make it auto fire.

Thanks for that. That explains what is wrong.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:49 PM.