Lt. Commander
Join Date: Dec 2007
Posts: 120
I enter my username and password to login and it says invalid name or password. I try submiting a ticket for help online, and have to login to do that but invalid name or password. Tried the support page but the required button to select the product i'm having issues with doesn't work so I can't submit anything that way. No other way to contact Cryptic with the problem except to contact perfect world directly on their inquiry about games email not an actual customer support email. Luckily the Forum site automatically recognizes me so I didn't have to login here.

FIXED IT!
Here is how.
Create a new Free to Play account and use that account to submit a ticket stating you can't get into your main account through the website support page. I told them I made the account just so I could contact them for help. Listed my main account name that I couldn't reach and then gave them some info to prove who I was. I gave my name, home address, payment method I've used but not the credit card number itself just type of card (Matercard, Visa, etc), list of character names, and of course my old email address that they have plus my NEW email account and they set it up for me. Just had to go through the reset password process by having the reset sent to new email.

P.S. I was looking on the ticket page to see if I recieved an answer in the little answer box and didn't get an answer but on the ticket box it said status solved so don't wait for an answer notification just look at ticket status.

Hope this helps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-25-2012, 05:10 PM
Same with me. And the user password reset link the Dev posted doesn't work. The link simply redirects back to the main webpage without prompting new password, e-mail address, or challenge question.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-25-2012, 05:13 PM
Kicks me to front page too. Plus my email has changed and the old one doesn't exist so I won't be able to recieve a new password from that source.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-25-2012, 05:19 PM
Quote:
Originally Posted by Nightshade7777 View Post
I enter my username and password to login and it says invalid name or password. I try submiting a ticket for help online, and have to login to do that but invalid name or password. No other way to contact Cryptic with the problem exect to contact perfect world directly on their inquiry about games email not an actual customer support email. Luckily the Forum site automatically recognizes me so I didn't have to login here.
Samething errrrr... banging my head.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-25-2012, 05:30 PM
Im having the same issues. Its like my main account is gone, deleted with no trace of it. Is this connected to the emergency maintenace this afternoon? I will be surely ****ed if my account in which I have 2 characters at VA and with lots of inventory, EDC's, EC's etc are gone. What can we do?

My main account character name is Nevin Ro was even in a fleet too. Im only on here because this is a very old account I used to have when STO started.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-25-2012, 07:26 PM
Same issue here. Apparently they had it yesterday also.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-25-2012, 07:30 PM
The dumb thing is, I WAS able to log into the game today around 11:30 AM, 2:30 PM Eastern time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
04-25-2012, 07:40 PM
Tick "forgot password" enter your email, check your email, make new password, done.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
04-25-2012, 07:44 PM
I have tried the make a new password idea that everyone is saying to do and it doesnt work. The email address associated with my main account isnt recognized like it never existed. So this reset password idea isnt a fix for me and lots of other folks. Its like our whole accounts have been lost.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
04-25-2012, 07:47 PM
I also had no problems logging in yesterday or this morning as well. I didnt know anything was wrong until I attempted to log in tonight. I went here to see what was up and saw the banner on the front page saying the server was under going emergency maintenance.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:16 AM.