Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Can't enter "Submerged"
04-22-2012, 02:34 PM
Hey guys,

I started the mission "Submerged" and when I scanned all fluidic space entry points I tried to enter but was disconnected our of a sudden. I reconnected and continued "normally" as it suggested. Same story. When changing the map I was disconnected. Then I used the "save login" option so I start from the very outside of the Zemet System. Now I get a disconnect when even trying to enter the Zemet system.

Any solutions?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-23-2012, 09:38 PM
I have this same issue. I submitted an in-game bug report, hopefully they'll get around to it soon.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-23-2012, 10:53 PM
I'll also corroborate this. I was initially being kicked from even entering the system. Dropped the mission, retook it, and then I was able tog et into the system. Still can't get into fluidic space.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-26-2012, 12:02 PM
Strange. People keep on having problems I don't have. I sometimes have strange errors in all kinds of games, when playing on TV via HDMI.

By the way, this thread should be in "Gameply Bugs report", I think.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-27-2012, 04:30 PM
I was able to enter the game by Disabling On Demand Patching and enabling Force Verify on the launcher, I had been tried to get in about a dozen times before hand, but checking those two boxes got me in. If someone could try those and report back if it works for you too that'd be super cool.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-27-2012, 07:16 PM
i was having difficulties with that mission today too. i would get into the system and the stuff wouldnt pop up. The anomolies and stuff that i was supposed to scan. i had to leave the system and re-enter 4 times b4 i was able to finally complete it. i didnt get disconnected, but i was having trouble
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-27-2012, 07:43 PM
Yeah, I get the same error when attempting to do "Submerged."
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:11 AM.