Ensign
Join Date: Mar 2014
Posts: 1
# 781 my ticket
03-28-2014, 04:39 PM
jsut came back to sto and put in a ticket 4 days ago to have them link ym old account with the new pwe thing and got some email they found my acc and told me i had to chose to delete my new acco or make 2 accounts for pwe i chose to delete the new one i made. then 3 days passed and they havent even sent a reply to me. is this normal for pwe customer support?
Ensign
Join Date: Mar 2014
Posts: 1
# 782 I need help !!!!
03-31-2014, 04:42 AM
I can't get in to my Account Bank can anyone help me Thx ?
Ensign
Join Date: Mar 2014
Posts: 1
# 783
04-17-2014, 12:38 PM
Last month I apparantly got hacked, and my email was also changed, so I sent in a support ticket to PWE support


And that was on the 24th.. I gave them all my information and they told me to be patient


It's almost 1 month later and I still did not receive any reply from PWE, does it always take this long?
Ensign
Join Date: Apr 2014
Posts: 4
# 784 Ridiculous???
04-25-2014, 12:30 PM
For the past 4 hours i've been tring to log in, it logs 5/10 min after i push the play button, ten the game freezed, i walk sometime and i'm at the starting loding point again...

Yesterdar i deleted my 1s char because i thout it was a profole bug and now again?

Can i get a resolve? I'm playing from Portugal.
Ensign
Join Date: Apr 2014
Posts: 4
# 785 3 days??
04-27-2014, 07:58 AM
For 3 days my game enters and "Failed: Chat is Offline" i see people runing but i cant do anything? I'm reinstaled the game and made a new char and nothing same problem?

I was thinking in buying the full pack but now i see this game is starting to be trash.

I play wow and diablo and have an active steam play online and nothing as ever this way.

Solutions? Or a more drastic ticket to steam is in order?

Ps: Just created a neu char same problem and is not a problem of my PC because i just entered WoW as its connection is fine

Last edited by hellkane150; 04-27-2014 at 09:03 AM.
Ensign
Join Date: May 2014
Posts: 2
# 786
05-08-2014, 11:17 PM
Quote:
Originally Posted by xukai View Post
jsut came back to sto and put in a ticket 4 days ago to have them link ym old account with the new pwe thing and got some email they found my acc and told me i had to chose to delete my new acco or make 2 accounts for pwe i chose to delete the new one i made. then 3 days passed and they havent even sent a reply to me. is this normal for pwe customer support?
It just might be. I'm in the same situation, but a few days ahead. Returned to STO after about 3 or so years (I had purchased a LIFETIME subscription). I come back and the servers have changed and my login name is no longer available. No problem...I make a new account. After sending in the ticket to get the accounts merged, I got the same reply....and requesting I provide answers to certain questions to verify who I am. No problem....I don't care about the characters from either account, so delete em all and I'll start over...just give me my lifetime subscription and it's associated benefits. After providing my name, payment details on the original purchase, address......I get a response several days later say that I have provided "insufficient" details for them to verify who I am.

I have since replied in a not so nice terms and pointed out the fraud they are committing by not honoring my LIFETIME subscription. Give me my money back or re-instate me.

Not impressed with my return.
Lieutenant
Join Date: May 2013
Posts: 95
I have one word for you:

laaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaggggggggggggggggggggggggggggggg gggggggggggggggggggggggggggggggggggggggggggggggggg gggggggggggggggggggggggggggggggggggggggggggggggggg ggggggggggggggggggggggggggg... (continues endlessly for days...)



8 23 ms 22 ms 25 ms be2315.ccr22.lon13.atlas.cogentco.com [154.54.73.109]
9 98 ms 97 ms 98 ms be2389.ccr22.bos01.atlas.cogentco.com [154.54.44.181]
10 100 ms 99 ms 98 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.254]
11 102 ms 107 ms 107 ms 38.111.40.114
12 95 ms 95 ms 96 ms patchserver2.crypticstudios.com [208.95.185.41]
Ensign
Join Date: Jun 2012
Posts: 8
# 788 Banned Account
05-09-2014, 10:03 PM
Im sending out a S.O.S. My account was banned about an hour ago. I was given no reason why. No contact email. Nothing. I have no idea how to contact a gm. Customer support for this game is a joke, and submitting a ticket is paramount to hitting yourself in the head with a hammer. If a GM or someone from the staff could help me with this issue, it would be greatly appreciated.
Community Moderator
Join Date: Jun 2012
Posts: 2,333
# 789
05-09-2014, 10:07 PM
Quote:
Originally Posted by exarch1701 View Post
Im sending out a S.O.S. My account was banned about an hour ago. I was given no reason why. No contact email. Nothing. I have no idea how to contact a gm. Customer support for this game is a joke, and submitting a ticket is paramount to hitting yourself in the head with a hammer. If a GM or someone from the staff could help me with this issue, it would be greatly appreciated.
Customer service will not help you on the forums. The only options are the ways listed on the first post of this thread.
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Contact: Twitter | Line Messenger: askray113
Ensign
Join Date: Jun 2012
Posts: 8
# 790
05-09-2014, 10:09 PM
Quote:
Originally Posted by askray View Post
Customer service will not help you on the forums. The only options are the ways listed on the first post of this thread.
I have used all the official channels to try and contact anyone on your support team. I have gotten nothing in reply. Hence, why Im here in the forums. I have submitted tickets, tried the twitter and facebook for the game. Nothing. So what am I supposed to do?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:14 PM.