Lt. Commander
Join Date: Dec 2007
Posts: 120
I keep trying to Send a New Password Request to my Second Email account that is linked to my Second Account and i seem to not receiveing any Email from PWE or Cryptic messages Can some body find out what is going on with the Send a new Password Request options.

I have sent a small email to my self in my second email account and got it So i know it works.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-27-2012, 09:03 PM
Make sure you're signed out of the forums/website, or be in private browsing mode, when trying the reset.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-27-2012, 09:26 PM
Quote:
Originally Posted by Xcom46 View Post
I keep trying to Send a New Password Request to my Second Email account that is linked to my Second Account and i seem to not receiveing any Email from PWE or Cryptic messages Can some body find out what is going on with the Send a new Password Request options.

I have sent a small email to my self in my second email account and got it So i know it works.
I had a similar problem until I figured it out.

Remember there are still separate Cryptic and PWE accounts, and each have separate password resets. You can not use the PWE password reset if your account is a Cryptic account, and vice versa.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-28-2012, 02:50 AM
This is on there end not mine i can not get a message from them in my second Email account But it works fine in my First Email account
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-28-2012, 06:12 AM
I had the same problem.

Check the SPAM folder in your email account. I sent it multiple times and I learned that each time it was going into the spam folder.

Cheers
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-28-2012, 03:05 PM
Its not in my Spam folder dam I told this all ready and i am freaking fight PWE now this is on there End not mine i tried 3 different Browsers I cleaned out all of the Junk files Cookies I used CCleaner Antivirus used malwarebytes I even flushed my DNS cache and still nothing I get a Email in my first email account just fine this is on there end like i said really annoying.There trying to balm it on me i am a computer tech i know what i am doing.Even cleaned out my Temp folder And Still nothing this computer is so clean you can eat off it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:37 AM.