Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Extremely slow in game
04-28-2012, 07:10 AM
Now i dont know if it is lag or what it is but i nettested and checked my hops everything operates perfectly But when i goto play startrek online i can play for 2-3 minutes and poof it start massivly lagging going so slow i can barely see my self move it creeps so bad now i can log out to account screen it log there for a moment catches up i relog in and same thing as above
A copy of my dxdiag is right here


To further Help i looked at my task manager with startrek online open only 20% of cpu usage and only 50% of memory usage
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-28-2012, 06:01 PM
honestly wish i could get help on this trying to play and it is such a pain
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-28-2012, 06:05 PM
Turn off DX 11 in game This will help Use the DX 9 version I am running just fine in DX 9
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-28-2012, 06:41 PM
My game has run fine for weeks, but all of a sudden today mine is doing the same thing. Takes 3 minutes for everything to load when traveling to different zones, sometimes my ship never moves when I turn on my engines. I can navigate menus just fine. Feels like very bad server lag. My internet connection is fine, everything else on my computer working normally.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-28-2012, 07:25 PM
Updated my video card driver worked for me, you might want to give that a try.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-29-2012, 06:54 AM
my video drivers are up to date but i dont know how to turn off dx11
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:50 AM.