Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 game doesnt load, help
04-28-2012, 04:31 PM
i start the game, i log in, choose my character and click engage and it loads up to 42 and freezes. what can i do to fix this??
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-28-2012, 08:03 PM
always best to provide as must data as possible.
include a dxdaig report on your system. post acrross several posts if needed.
include a results of a
tracert patchserver.crypticstudios.com
and a nettest

Nettest:
Go to http://files.champions-online.com/nettest.exe
Download this file and run it
A command prompt should appear running the test automatically

For good connections, column 1 and 3 have values around 500 kb/sec (outgoing/incoming), column 2 has values around 20 kb/sec (transfer rate). If the values in these columns is less than what is expected you may have filtering or blocked ports either on your personal network or from your ISP.

so people have something to work with.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-28-2012, 11:13 PM
Sounds like you're another person having issues similar to me, which are detailed here http://forums.startrekonline.com/sho...d.php?t=265319 I dont know what the problem is yet but I'm trying to work it out. However as cout posted I have found being in 'beta' D3D11 mode that the game is more stable.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:51 AM.