Lt. Commander
Join Date: Dec 2007
Posts: 120
So this is, for me, a 'normal' nettest result:

Quote:
contacting nettest server..
Local IP: 85.211.135.148
Ping: 166.7 msec
Port: 80: 45 KB/sec 6 KB/sec 51 KB/sec 500
Port: 80: 45 KB/sec 6 KB/sec 51 KB/sec 500
Port: 443: 45 KB/sec 2 KB/sec 49 KB/sec 500
Port: 443: 46 KB/sec 2 KB/sec 49 KB/sec 500
Port: 7255: 46 KB/sec 2 KB/sec 49 KB/sec 500
Port: 7255: 46 KB/sec 5 KB/sec 50 KB/sec 500
Port: 7003: 46 KB/sec 2 KB/sec 49 KB/sec 500
Port: 7003: 46 KB/sec 2 KB/sec 49 KB/sec 500
Port: 7202: 38 KB/sec 2 KB/sec 41 KB/sec 500
Port: 7202: 45 KB/sec 2 KB/sec 48 KB/sec 500
Port: 7499: 45 KB/sec 2 KB/sec 49 KB/sec 500
Port: 7499: 57 KB/sec 2 KB/sec 60 KB/sec 500
Port: 80: 42 KB/sec 2 KB/sec 45 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit
Today I'm getting:

Quote:
contacting nettest server..
Local IP: 85.211.151.58
Ping: 100.2 msec
Port: 80: 13 KB/sec 3 KB/sec 18 KB/sec 500
Port: 80: 15 KB/sec 1 KB/sec 17 KB/sec 500
Port: 443: 17 KB/sec 2 KB/sec 21 KB/sec 500
Port: 443: 12 KB/sec 1 KB/sec 13 KB/sec 500
Port: 7255: 13 KB/sec 1 KB/sec 14 KB/sec 500
Port: 7255: 13 KB/sec 1 KB/sec 14 KB/sec 500
Port: 7003: 14 KB/sec 1 KB/sec 15 KB/sec 500
Port: 7003: 15 KB/sec 1 KB/sec 16 KB/sec 500
Port: 7202: 13 KB/sec 1 KB/sec 14 KB/sec 500
Port: 7202: 13 KB/sec 1 KB/sec 15 KB/sec 500
Port: 7499: 14 KB/sec 1 KB/sec 15 KB/sec 500
Port: 7499: 14 KB/sec 1 KB/sec 16 KB/sec 500
Port: 80: 11 KB/sec 1 KB/sec 12 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit
Since the most recent patch I've been getting these consistently horrible results and accompanying dreadful lag in any map containing more then 2 players (I pvp).
Has there been any server side modifications recently that might have caused this, or is this something on my end that I need to sort out?

Any help or tips would be appreciated, the game is really unplayable for me with lag right now

My tracert is pretty normal too, but for the recdord, here is todays tracert:

Quote:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\System32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms 1 ms 192.168.1.1
2 16 ms 15 ms 15 ms 85-211-144-1.dynamic.dsl.as9105.com [85.211.144.1]
3 26 ms 25 ms 56 ms xe-4-0-0.ner001.the.as13285.net [80.40.155.102]
4 27 ms 27 ms 27 ms 80.40.155.107
5 26 ms 27 ms 27 ms xe-10-3-0.bragg002.log.as13285.net [80.40.155.39]
6 28 ms 28 ms 27 ms xe-5-0-0.scr001.loh.as13285.net [80.40.155.60]
7 28 ms 28 ms 28 ms 213.200.78.233
8 103 ms 103 ms 104 ms xe-1-2-0.bos11.ip4.tinet.net [89.149.183.13]
9 105 ms 103 ms 104 ms internap-gw.ip4.tinet.net [77.67.77.54]
10 104 ms 103 ms 103 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.41]
11 105 ms 107 ms 107 ms cryptic-3.border11.bsn.pnap.net [216.52.61.78]
12 103 ms 103 ms 102 ms 208.95.185.41

Trace complete.

C:\Windows\System32>
Any handy internet tricks I can apply to resolve the issue?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-03-2012, 02:08 PM
Your 'normal' net-test results are too low to to be considered 'Broad-band' with the recommended values in the 300 - 500 range for the first and third columns, while yours can't even break 75....

Are by chance are you using a wireless router (which sacrifices Bandwidth for wireless convenience), and if you are, have you tried a direct wireless connection to the router?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-03-2012, 02:19 PM
the nettest server is not a game server so unaffected by game patches
your ports 80 and 443 are also very low which normally are not affected by the game but something either with your system rter or ISP . Those ports are checked as reference ports.

to elimnate cryptic servers you can do a port test using a web based site.

http://www.firebind.com/col.php
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
05-03-2012, 02:50 PM
Quote:
Originally Posted by Grouchy.Otaku
Your 'normal' net-test results are too low to to be considered 'Broad-band' with the recommended values in the 300 - 500 range for the first and third columns, while yours can't even break 75....

Are by chance are you using a wireless router (which sacrifices Bandwidth for wireless convenience), and if you are, have you tried a direct wireless connection to the router?
Yeah, my internet is very slow and of poor quality, but usually I can play away with a managable ammount of lag/disconnections. I didn't realise I was that far behind normal broadband, lol. the only thing I realised was how much lower my current numbers are compared to my 'normal'.

I am using a wirleess router, but I am plugged into the back of it with an ethernet cable, if that helps?

Quote:
Originally Posted by PegasusMD
the nettest server is not a game server so unaffected by game patches
your ports 80 and 443 are also very low which normally are not affected by the game but something either with your system rter or ISP . Those ports are checked as reference ports.

to elimnate cryptic servers you can do a port test using a web based site.

http://www.firebind.com/col.php
That other test:
Quote:
Result - SUCCESS
Ports: TCP 7000-7599
Firebind has detected Sun Microsystems Inc. Java 1.6.0_31 for Windows 7 (x86)
Completed::100%Left::
TCP Result: SUCCESS
Testing TCP Port: done
TCP Passed: 7000-7599
TCP Failed: none
I guess that probably means there is a problem with my router/firewall or something?
What is port opening/forwarding? Might that help?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
05-05-2012, 08:17 AM
Were is you router setup? Your modem? A lot of these slow down issues are caused by both or one of them overheating. Most routers nowadays sacrifice cooling for design. If you have a modem or router that has the vents on the bottom. And have less than 2 inches of air room. Unplug them let them cool for a day. And prop them up on legs. or slant them. I ran into this issue a while back. When my router was cooking itself. The net would randomly die, slowdown, and even blue screen my PC.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
05-09-2012, 11:15 AM
Quote:
Originally Posted by archer9234 View Post
Were is you router setup? Your modem? A lot of these slow down issues are caused by both or one of them overheating. Most routers nowadays sacrifice cooling for design. If you have a modem or router that has the vents on the bottom. And have less than 2 inches of air room. Unplug them let them cool for a day. And prop them up on legs. or slant them. I ran into this issue a while back. When my router was cooking itself. The net would randomly die, slowdown, and even blue screen my PC.
I tried propping my router up to improve the airflow and have seen no improvement over that last few days.

If this is a problem with m y ISP what can I say when I call them up? What do the numbers in my nettest represent? Bandwidth? Speed? I need something to go on here when I try and sort this out.

My nettest columns have been consistently in the 5-15 range for this last few days, while my speed on any speedtest that I perform is running fairly normal.

This is what is confusing me. My online speed tests says normal, yet I have horrendous lag in game and the nettest comes up saying that whatever it measures is going at 1/4 of normal.

What the heck is up? Is it my problem? Is it cryptics problem? Is it my ISP? Is there anything I can do to help? (I see 'Port' in the nettest, would opening ports or something help at all?) Could my ISP be throttling my bandwidth, and would that be showing up in speedtest results?

Please help, the game is utterly unplayable
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
05-09-2012, 02:31 PM
The ports the game uses is 7000-7500 . Speedtest would not detest prot throddling and besides most ISP set up thier management softerware to improve the results of speedtests to get better results they can market.
on the nettest that atari posted when they had STO support.
Solution #3351 on the Atari support site!

Network Troubleshooting with NetTest

You can measure your connection to Cryptic games by using our Network Test Application - Nettest.exe

Nettest measures your ability to connect to and receive data from our servers. It can be used to identify network related issues caused by network hardware, ISPs (Internet Service Providers), or network infrastructure that exists between your system and our servers.

Network issues, such as disconnections, lag, and rubberbanding are often caused by the factors above, so using Nettest is a great way to identify these issues. I hope this might help a bit!

Note: This program is for advanced users with a basic knowledge of PC Networking

Instructions:

1. Download the tool by clicking this link and save it to your desktop
2. Double click the file and let the program run
3. If any of the numbers in the second column come back as less than 250 KB/sec, then a network issue has been identified

What do the columns represent?

* Port - The port that is being tested. Commonly, ISPs and Network hardware/software filter traffic by port, so testing traffic across different ports is crucial.
* First Column - "Actual RX RATE" - This is how much data the nettest tool was able to receive from our servers per second
* Second Column - "NIC TX RATE" - This is how much the network card was sending per second
* Third Column - "NIC RX RATE" - This is how much the network card was receiving per second
* Fourth Column - "IDLE TX" - This is how much the other data was being sent while the test was running
* Fifth Column - "IDLE RX" - This is how much the other data was being recieved while the test was running
* Sixth Column - "TEST PACKETS" - This is how many test packets were sent/received. This column should always show 500, if it does not, there is a network problem.

Link to the support page: http://www.atari.com/support/startrekonline

Link to Nettest.exe: http://files.champions-online.com/nettest.exe
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:43 PM.