Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Honey, I shrunk the Ship.
05-21-2012, 11:48 PM
I really have no words.

Except perhaps...

ROFL
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-22-2012, 12:11 AM
Proof I am NOT the drunkest flyer in the fleet, even I can't park that badly... :p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-22-2012, 07:46 AM
Quote:
Originally Posted by Koppenflak
I really have no words.

Except perhaps...

ROFL
HOW ON ERATH DID YOU DO THAT??????????????????????????????????????????
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
05-22-2012, 08:37 AM
Quote:
Originally Posted by britishtar
HOW ON ERATH DID YOU DO THAT??????????????????????????????????????????
A long while ago, right after launch during BETA, you would actually beam into the Star Base as your ship instead of your Captain or Character. It was a bug.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
05-22-2012, 08:55 AM
You should've flown it around the promenade and showed it off. :p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
05-22-2012, 10:10 AM
He likely found the cutscene area in the space map of second wave.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
05-22-2012, 02:39 PM
it is a lag/bad connection thing, that is what it was way back when. Your avatar doesn't switch to the proper state for the type of map due to missing info from the bad connection. Only thing I see different is that he has a space tray, the old bug had you with the right tray wrong avatar as I recall it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
05-22-2012, 06:37 PM
this happened to me recently as well. as soon as i moved forward i was in space correctly, ive also lately been having issues where my armor will pickup space stats on login, then when im on ground i have to unequip then re equip my armor, making me wonder if this is a server issue ? i dont have any lag or a bad internet connection, but somehting is up.
Lt. Commander
Join Date: Dec 2007
Posts: 120
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
05-24-2012, 07:08 PM
Lol wut? How come i never get the good bugs?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -7. The time now is 06:14 PM.