Lt. Commander
Join Date: Dec 2007
Posts: 120
After doing a Defera Invasion event last night, I've been stuck with 17 of the unstable matrixes in my inventory. You're suppose to use them to blow up borg devices located all over the map, but they do not disappear when the event is over. They cannot be destroyed and they cannot be sold. I tried to drag it to my replicator and all it did was switch it out with the remodulation device I had slotted into my character's first device slot.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-06-2012, 09:30 PM
What about right-clicking and choosing discard?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-07-2012, 04:27 AM
Like I said, cannot be DESTROYED or sold. You right click on the item and it gives you three options: Equip, Info, Exit.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
05-07-2012, 07:01 AM
I have this very same problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
05-07-2012, 09:35 AM
The only way to get rid of them (that I've found) is to take the mission again and use the ones in your inventory. Don't take the offered ones of course, that will make things worse :p Drop the mission after you've used them up.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
05-07-2012, 12:35 PM
I noticed this too. Pretty lame and i cannot get rid of them either.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
05-07-2012, 04:56 PM
Getting to play the mission is as elusive as any method to rid myself of them.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
05-07-2012, 11:12 PM
Funny, I use to be albe to discard them. This sounds like a new issue. Yes, after the mission is over, the player should be able to trade them to the mission giver or the crafters for 1EC a piece.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
05-08-2012, 05:17 AM
It's ridiculous. The Node Data disappears less than a second after the event ends, leaving you with a completed Hard which refuses to allow you to turn it in without the Node Data.

But this junk stays on forever. I submitted a GM ticket weeks ago, back when the Zone-Wides were first introduced. Got a standard reply a couple of days later and nothing coming of it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:49 PM.