Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Help! SYSTEM NOT RESPONDING!
05-14-2012, 12:12 PM
SYSTEM NOT RESPONDING
SYSTEM NOT RESPONDING
SYSTEM NOT RESPONDING

SYSTEM NOT RESPONDING for 3 Hours was too much. It was bad enough that the 1 night of the week i could play all night long that i got disconnected for half of it and couldn't start The Vault (Cloaked Intentions) until 7:30. I friend of mine also had the same problem; getting disconnected between 3 & 4 am and not able to log back in until sometime after 7am. But 3+ hrs of SYSTEM NOT RESPONDING i had to give up and take a nap before i smashed the computer.

For 12 HRS of ATTEMPTED gameplay I GOT less than 6! Seeming ly only 3 hrs of productivity in which i could accomplish anything! What?!? Stupid me for thinking 12 HRS should be enough to get 2 characters at least halfway through Cloaked Intentions?!?!

I can't play ALL WEEK LONG. I ONLY get to play one or two nights a week, at most. For the time i invested i should have more to show for it than ony 1 completed mission for 1 character. Honestly, what chance do i have of completeing the FE ant this rate?!? What are the DEVs doing about this? Seriously, there's only so much getting screwed a person can take before they hang up the game for good.

NO POSTS/REPLIES suggesting check this or that! My friends and i checked the comp, router, everything. this grief is all on Cryptic's end.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-14-2012, 12:31 PM
Did you try checking the comp, router, or everything? Maybe you should ask a friend for help.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-14-2012, 02:25 PM
Quote:
Originally Posted by Sarvour
NO POSTS/REPLIES suggesting check this or that! My friends and i checked the comp, router, everything. this grief is all on Cryptic's end.
Hmmm, sound like you haven't checked your Internet connection to the STO Servers...

Run the 'Net Test' & 'Trace Route' diagnostics described in this thread...
http://forums.startrekonline.com/sho...d.php?t=225155

and post the results here. so that more knowledgeable people can look at it and tell you what the issue is....
(Its unlikely to be Cryptic's problem as I've had no problems connecting to STO any time of the day...)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:40 PM.