Lt. Commander
Join Date: Dec 2007
Posts: 120
I am having an issue where when I enable the in game Anti aliasing 2, 4, or 8x, doing so immediately disables "High" level bloom (only low is available) and also disables soft particles, ambient occlusion, cinematic focus and underwater view.

Also, it seems that anti-aliasing does not show in game even if i have the default slider set to highest quality. This is also the case whether I have my nvidia control panel settings set to "application controlled" defaults or max 16x override settings.

I have updated video drivers today so no problem there. Any ideas?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-20-2012, 08:16 AM
Quote:
Originally Posted by EyesOfTheDragon
I am having an issue where when I enable the in game Anti aliasing 2, 4, or 8x, doing so immediately disables "High" level bloom (only low is available) and also disables soft particles, ambient occlusion, cinematic focus and underwater view.

Also, it seems that anti-aliasing does not show in game even if i have the default slider set to highest quality. This is also the case whether I have my nvidia control panel settings set to "application controlled" defaults or max 16x override settings.

I have updated video drivers today so no problem there. Any ideas?
AA is bugged here as well, sometimes it hardly seems like its enabled while it definately is.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-20-2012, 05:42 PM
I ended up finding a temporary solution by using the command /bloomquality 3 which seemed to fix it. Occasionally tho they still show as greyed out when I login and I have to repeat the process.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
05-27-2012, 01:22 PM
Still having this issue. My guess is it is caused by a setting in my nvidia control panel that conflicts with in game settings. I keep trying various combinations with no luck.


Screen: http://s7.postimage.org/4eqrkbn21/Ga...6_06_10_41.jpg

Anyone found a fix for this by any chance?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
05-27-2012, 10:40 PM
I noticed in your screen capture that your bloom quality is set to off. have you tried to enable that see if the options light up? also what are your settings under troubleshooting?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
05-28-2012, 12:49 PM
Quote:
Originally Posted by xth3xr34p3rx View Post
I noticed in your screen capture that your bloom quality is set to off. have you tried to enable that see if the options light up? also what are your settings under troubleshooting?
Yes when those other options are greyed out, under bloom I only have the options of off and low. When it is working correctly, those other options don't show as greyed out and I get the High bloom option available to me, which is what I normally use.

Here is a screen of my troubleshooting section: http://s9.postimage.org/eg6hrx1gd/Ga...5_34_22_26.jpg

Here is screen of how I normally play sto, when options are not greyed out: http://s8.postimage.org/efrdo0n8j/Ga...5_44_10_08.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
05-28-2012, 05:13 PM
Ye looks like you need the bloom quality set as high to enable those options, I think there is a way to manually force certain options on via a settings file where its all saved. Need to find out what one saves the video settings for sto.

also what are you nvidia drivers, gpu and control panel settings atm?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
06-07-2012, 04:33 PM
I'm having exactly the same issue as the OP, and no matter what I do, those settings remain greyed out whenever I enable any kind of AA. The card is a Geforce GT 650M.

Tried multiple driver versions and different settings, obviously to no avail :/

I've kinda given up for now and hope, that Cryptic is going to get this fixed at some point.

cheers,

Zatea
Ensign
Join Date: Jul 2012
Posts: 2
# 9
12-19-2012, 11:30 AM
Quote:
Originally Posted by Archived Post View Post
I'm having exactly the same issue as the OP, and no matter what I do, those settings remain greyed out whenever I enable any kind of AA. The card is a Geforce GT 650M.

Tried multiple driver versions and different settings, obviously to no avail :/

I've kinda given up for now and hope, that Cryptic is going to get this fixed at some point.

cheers,

Zatea
BUMP**!

For some reason I am once again having this issue. has anyone else had this? Now the bloomquality 3 command doesn't seem to help like it did before. Anyone else had this issue? or know of a resolution?
Ensign
Join Date: Jul 2012
Posts: 2
# 10
12-20-2012, 11:08 AM
If I enable anti-aliasing, then I am unable to turn on high bloom. If I turn off anti-aliasing, then the high bloom option becomes available.

I have no idea why this is happening. I have gone so far as to, update directx, uninstall and reinstall graphics drivers as well as the game itself.

This issue seems to have something to do with adding gameclient.exe to the list of Nvidia programs under the "Manage 3d settings" section of the nvidia control panel. The problem is I HAVE to add gameclient.exe to nividia cp, otherwise my fps is so low the game is unplayable.

I had this problem a long while ago, then it just seem to correct itself and everything was fine. But since the last patch, I am back to the same problem again.

Last edited by eyesofthedragonx; 12-20-2012 at 01:49 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:01 PM.