Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Exchange doesn't work
06-06-2012, 09:41 PM
Again a bug...
Everything I put on the exchange doesn'r appear on the exchange. No one can find what I put on the exchange.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
06-06-2012, 09:49 PM
do a search under any quality, then a search for the specific quality of the item, it brings up differant results. This bug has been round since i joined in january.

Check itout by searching for diff items like that, for example when i search for contraband under any quality i get differant results from when i search by green quality.

Test it yourself, i've checked it with sev differant item types, it's been there since my join date, probebly longer than that.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
06-06-2012, 10:00 PM
Just done a few quick searches using any quality and the items specific quality, and these are the number of listing i got, this bug has been round ages.

contraband
any qual 278
green qual 400

d'kora ship
any qual 6
purple qual 23

unrefined ketracel
any qual 224
blue qual 293

I've said it before, cryptic really need to debug this game, the ammount of bugs that have been round for over half a year is getting beyond ridiculus. For all i know they have been round alot longer.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
06-07-2012, 06:36 AM
I think it;s gotten worse actually. Used to push things back after about 48 hours. I;ve seen items disappear in less than 6 now....
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:24 AM.