Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
06-02-2012, 04:06 AM
Quote:
Originally Posted by kimmera
It worked for me just two days ago though, so it appears to be working at least sometimes
I believe that would have been BEFORE the recent patch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
06-02-2012, 04:06 AM
Glitch.........
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
06-02-2012, 07:30 AM
It worked of me once after the patch, after 3 fails. But it won't work at all anymore.

**edit:
Quote:
Originally Posted by Juju_Fujita
my solution.
video setting>trouble shooting> select DX9
I was able to step to the next "Salvaged Relationships" by this.
However, it is not trustworthy.
This worked for me, thanks.

Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
06-02-2012, 08:15 AM
My first time playing it, as I have been away for a while and just got round to following it .
Always kicked out after the cinematic.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25 This.
06-02-2012, 09:51 AM
Quote:
Originally Posted by Juju_Fujita
my solution.
video setting>trouble shooting> select DX9
I was able to step to the next "Salvaged Relationships" by this.
However, it is not trustworthy.
Worked for me, thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26
06-02-2012, 10:00 AM
Quote:
Originally Posted by Jemjar View Post
Worked for me, thanks.
Were you running the game on DX11? Would be good to know if you were for future reference.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
06-02-2012, 11:55 AM
Quote:
Originally Posted by Jemjar View Post
Worked for me, thanks.
How do you get to the video settings/troubleshooting option? I cant seem to find it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
06-02-2012, 03:15 PM
Quote:
Originally Posted by Jemjar View Post
Worked for me, thanks.
I'll check my settings, I'm pretty sure I have mine set to dx9 already though :p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 29
06-02-2012, 05:04 PM
Quote:
Originally Posted by nyxadrill
How do you get to the video settings/troubleshooting option? I cant seem to find it
ESC -> Options -> Video tab -> Towards the bottom of that page is a "Show Advanced Video options" checkbox
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
06-02-2012, 06:35 PM
Quote:
Originally Posted by AuroraKet View Post
I'll check my settings, I'm pretty sure I have mine set to dx9 already though :p
My settings were already set for dx9 when I started getting this error. I had to set my settings to dx11 apply it and then set it back to dx9 in order to get operation gamma to proceed.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:12 PM.