Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Sudden pc-reset upon STO-start
06-02-2012, 12:48 PM
Hey there

Recently i had the problem that my pc would start and after a short time just go off, like if the power went off. I am absolutely sure, this didn't happen. Only the pc would just be off, the rest still is on. It seemed to be a mainboard-problem, so i got a completely new interior for my pc. It's way better now, but the problem still exists, in another way. After a new installation of Windows i am able to play every game, with one exception. Star Trek Online Launcher works fine, but after the loading screen of the game client, latest time being a few seconds ingame, the PC just wents off and restarts, exactly doing the same as if you pressed the reset-button.
I am 99% sure that this only happens with STO, once it restarted at MC, so i'll check that again. But i can play MC, so it would be entirely different.

Please help me with every possible think. I've already redownloaded STO, same result. Windows is a fresh install, as are all drivers including DirectX. Also i am quite sure, it is no hardware-problem, because the hardware is brand-new and it only happens in STO.
Also i don't think it happens because of my location, ESD, but maybe a quick move can clear this one.
Please help me.
Greetings
Silverman
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 PC-Reset due to STO
06-02-2012, 08:43 PM
Yeah, this same thing has been happening to me for at least two weeks now. I still have no idea why this is happening but if there are any solutions to this problem that anyone learns about, please let me know.
Thank you very much and please keep me informed.
Neron
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
06-03-2012, 01:11 AM
ASAP i'll post a video of the happenings online, so as soon as the Cryptic Loading Screen is seen until the PC is about to restart. There is an error-message when restarting, something with "SVRAM" or else. It's the mainboard for sure, as Windows XP didn't even load.
Here's my PC-information of the parts, i recently changed. The power adaptor is one with 440W.
CPU: AMD AM3+ FX-4170 Quad-Core 4x4,2GHz Box "Zambezi"
GPU: Nvidia Geforce GTX550 Ti 1024 MB Gainward GTX550 Ti (HDMI, DVI)
RAM: DDR3 G.Skill 8 GB DDR3-1333 Kit (F3-10666CL9D-8GBXL,
Mainboard: ASUS M5A78L/USB3 (Sound, G-LAN, USB 3.0)
Greetings
Silverman

PS: neron, could you post your hardware-configuration? If you have one or more parts that are the same as mine...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
06-03-2012, 08:35 AM
Could be your power supply not keeping up with what the video card demands. 440W seems low for your system specs, IMO. Getting a good brand higher spec'ed power supply could help.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
06-03-2012, 09:49 AM
it seems low for my configuration, but it isn't. The guys where i bought this PC said it would work.
Recently i was doing "stress-tests", so playing a racing game with 40 cars on a track, where they are always crashing each other (Figure-8-track without a bridge), while i was doing a Skype-phonecall with sending my screen. Nothing happend, i could run the game without any problem. So it shouldn't be the low power supply. But i'm not 100% sure, of course
Greetings
Silverman
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
06-03-2012, 12:39 PM
I have made an interesting notice. It seems to run stable if STO is in Window-mode. It crashed as soon as i tried to set a better graphic. This means, there is a problem with the graphic, so now i need to find out, what it is :-p
neron, you could try to start the game in window-mode. Stresstest is yet to be made (Starbase 24 with bad enemies; just flying with afterburner trying to get as much aggro as possible :-p), but atm it's running smooth.
Greetings
Silverman
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
06-03-2012, 01:23 PM
ok, another interesting fact: As long as we all shoot, i can play really well. But as soon as i start to use every special ability i have, meanwhile shoot, steer, and get shot, the pc restarts.
This sounds like the graphic card has problems getting everything designed fine, then restarting the PC because of whatever problem. This is only a wild guess, and could be completely wrong. But then it's the only guess i have :-p
Greetings
Silverman
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
06-03-2012, 07:53 PM
Quote:
Originally Posted by xsilvermanx
ok, another interesting fact: As long as we all shoot, i can play really well. But as soon as i start to use every special ability i have, meanwhile shoot, steer, and get shot, the pc restarts.
This sounds like the graphic card has problems getting everything designed fine, then restarting the PC because of whatever problem. This is only a wild guess, and could be completely wrong. But then it's the only guess i have :-p
Greetings
Silverman
More effects=More power drain and heat, for both the CPU and video card. What is the brand and model of the power supply? 440W, unless that's its optimum range and not it's max, is too low of spec irregardless of what the people at the computer shop told you.

Going with heat as a possibility: Are all your fans running properly and not being blocked or getting reduced airflow? Is the heatsink on the video card properly tightened?

Even though other games play, STO is surprisingly intensive. Unless you burn in with something like Crysis 2 at max settings, it could be that the other game(s) just don't push the hardware as much as STO.

One last thing crops to mind, is the power cord in kicking distance of your feet? Sometimes people get into an activity on the computer and start to swing their legs to get blood circulation going, without even realizing it, particularly if they're engrossed (like kicking off lots of abilities).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
06-04-2012, 01:57 AM
nah, i didn't always kick the reset-button :-p
Heat as a possibility: I don't think it is the reason. I could be terribly wrong, but i don't think, a loading screen does that much heat. If it was heat, then it would occur in other games.
Hmm, could you watch this video: http://www.youtube.com/watch?v=yPdikQcZfAA ? The first seconds are enough. This is kind of my crashs. Changes are that the walls are standing very near to the track, so the cars driving shortly behind the crashing ones will crash too, as they collide with the already crashed vehicles. This with optimal graphics, cars, which stay on track a long time and the complete debris, should be enough to make the pc restart.
Will test the heat nontheless, but i believe, it's something with the graphics (or the graphic card).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
06-04-2012, 02:29 PM
Akeep in mind STO uses the cpu a lot more than other game for part of it's graphics operations. so would also heat up more.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:22 PM.