Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Play Dialogue Broken?
06-14-2012, 04:02 AM
I searched for this to see if it was a known issue or for any fixes, however, can't find anything. when I try to use the Play Dialogue feature to test my dialogue I spawn in the holodeck and he dialofue is empty. I see some sort of red text appear but it flashes away too fast for mee to read any of it. AM I doing something wrong or is this feature just not working?

Aslo I keep looking for instruction oh how to create search phases, like an, or, functions but I can't find any.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
06-14-2012, 09:25 AM
With dialog that is not contact or story dialog it will not preview correctly. The red text you see briefly just says "Previewing Map" or something about being under the floor until the map fully loads, and has nothing to do with this error (as well as I am aware).

Basically and dialog from a map placed "pop up" will not preview unless you are playing the map (and have reset the map at least once).

It is a known issue, but is mostly unspoken by the community since the length of time we've been dealing with it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
06-14-2012, 02:27 PM
Thank you much.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:34 PM.