Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Closed Thread
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
06-16-2012, 07:03 PM
Channel mods are using features as they understand them. Use of those features cause problems that main and secondary mods do not expect.

Bug.

Anyway. Bran?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
06-17-2012, 12:04 PM
./tenchar.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
06-17-2012, 12:16 PM
i have been muted on trekradio.net channel and they have been trying to unmute me for ages but cus of some bug they cant sucks cus i miss chatting with the good people at trekradio
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
06-18-2012, 08:45 PM
Cryptic, this is a serious issue.Please look at it.
Starfleet Veteran
Join Date: Jul 2012
Posts: 23
# 15
07-15-2012, 10:12 AM
One of my fleetmates, Datura@Datura80 has had the same problem with our fleet's custom channel for quite a while now. I was wondering if there's a dev that knows how to fix it?
Live Long and Prosper!
Or Die Trying!
==== Try my new Foundry Mission: "Operation Demon Storm" ====
Ensign
Join Date: Jun 2012
Posts: 12
# 16
07-20-2012, 09:48 PM
in my fleet there are two that i know about that suffer this bug.
it seems pretty game killing for those guys:
they have to create a new handle as a go-around........

in my humble opinion, this is one of the bugs that should be made a priority to fix
Rihannsu
Join Date: Jun 2012
Posts: 1,455
# 17
08-04-2012, 12:39 PM
Bump, as I'm experiencing the exact same issue with my custom channel - neither me (Owner) nor other Admins are able to unmute players.
Rihannsu
Join Date: Jun 2012
Posts: 1,455
# 18
08-06-2012, 04:04 AM
Don't mind me, I'm just bumping the thread in vain hope some dev will actually notice it and acknowledge the bug.
Rihannsu
Join Date: Jun 2012
Posts: 1,455
# 19
08-23-2012, 03:53 AM
A small update regarding the bug:

Yesterday we've had an unfortunate situation after which we've decided to mute one player. However, I tried to fight the other "mutes" a bit to see if anything changes, and... I managed to unmute all players, at least for a while.

I'm still not sure what's the main issue here. I think it has something to do with how many players are muted, and which/how many of them are currently online. I can only provide my observations so far:

* 2 players muted - couldn't unmute them for about a month, regardless of their online/offline status. I'll call them player A and B for reference.

* 3rd player muted (player C) - somehow managed to unmute them all after some trials, althought 2 of them were currently online. I unmuted the one player that was supposed to be unmuted (player A), but left the other two on purpose.

* Today, the two are still muted, but I was only able to unmute one of them (player B) without issues, while the option didn't work for the other one (player C).

* Tested this by muting a third player (player D), a friend that's taking a long leave anyway. What I've noticed here is that somehow he and player B were... connected. What I mean is when I tried to mute/unmute player B, it did the same for player D. However, muting this third person allowed me finally to unmute player C properly. Sadly, now we're back to the same issue as before, as now when there are just 2 muted players (B and D) I cannot unmute my friend (player D) no matter what I do, yet I'm able to unmute player B just fine (and I don't want to ;p). Also, the two are no longer 'connected' like eariler.

So... it would seem the chat somehow messes up due to how many players are muted, and tends to create relations between them. Like, mute one player so you're able to unmute another, but you cannot unmute the other one unless you mute the next one and so on...

Please forgive me if the explanation seems a bit chaotic. Still, would be great if someone from Cryptic could test this using such relations (i.e. more than 2 muted players with different online/offline status).

Last edited by suaveks; 08-23-2012 at 04:00 AM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 358
# 20
11-15-2012, 05:49 PM
I am muted and the mods cant unmute me... Anything new with this problem?
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:09 AM.