Career Officer
Join Date: Jun 2012
Posts: 6,416
# 1 Log-In "Remember my Username"
06-20-2012, 12:47 PM
Anyone else having "fun" with the merger where your login refuses to remember your username?

If I leave it checked, it reverts to the old Cryptic account. But leaving it unchecked, I have to go retype the account name and password. Makes me remember the old request that Cryptic would redo STO that if we logged out, we went to the character select instead of actually logging out. Especially to save our friends the need of Log In / Out spam on the UI.
Career Officer
Join Date: Jun 2012
Posts: 229
# 2
06-20-2012, 02:34 PM
In the Registry
[HKEY_CURRENT_USER\Software\Cryptic\Cryptic Launcher]
"UserName"="Username"

In <INSTALLDIR>\StarTrekOnline\Live\Localdata\Gamep re fs.Pref, look for "PrefEntry Login.Username"

To verify this, make a shortcut to "GameClient.exe" in "<INSTALLDIR>\star trek online\Star Trek Online\Live" or otherwise run the game directly (this means bypassing the patcher/etc, so bear that in mind) and you should see that the game 'remembers' your correct username.

... and that's far as I've gotten. Such a silly bug... and you can find references to it on this forum going back half a year.
Career Officer
Join Date: Jun 2012
Posts: 2,851
# 3
06-20-2012, 02:45 PM
Quote:
Originally Posted by asphe View Post
In the Registry
[HKEY_CURRENT_USER\Software\Cryptic\Cryptic Launcher]
"UserName"="Username"

In <INSTALLDIR>\StarTrekOnline\Live\Localdata\Gamep re fs.Pref, look for "PrefEntry Login.Username"

To verify this, make a shortcut to "GameClient.exe" in "<INSTALLDIR>\star trek online\Star Trek Online\Live" or otherwise run the game directly (this means bypassing the patcher/etc, so bear that in mind) and you should see that the game 'remembers' your correct username.

... and that's far as I've gotten. Such a silly bug... and you can find references to it on this forum going back half a year.
That's a good tip, I'll have to try this later.
Career Officer
Join Date: Jun 2012
Posts: 6,416
# 4
06-20-2012, 02:54 PM
Quote:
Originally Posted by asphe View Post
In the Registry
[HKEY_CURRENT_USER\Software\Cryptic\Cryptic Launcher]
"UserName"="Username"

In <INSTALLDIR>\StarTrekOnline\Live\Localdata\Gamep re fs.Pref, look for "PrefEntry Login.Username"

To verify this, make a shortcut to "GameClient.exe" in "<INSTALLDIR>\star trek online\Star Trek Online\Live" or otherwise run the game directly (this means bypassing the patcher/etc, so bear that in mind) and you should see that the game 'remembers' your correct username.

... and that's far as I've gotten. Such a silly bug... and you can find references to it on this forum going back half a year.
Ah, grazie!
Ensign
Join Date: Jul 2012
Posts: 1
# 5
07-07-2012, 07:43 AM
I find that when I check these settings, but the Registry and the File, it correctly stores my Perfect World username, however, when logging out of the game, it STILL displays my Cryptic username...
Any ideas what might be causing this?
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,202
# 6
07-07-2012, 08:07 AM
Quote:
Originally Posted by asphe View Post
In the Registry
[HKEY_CURRENT_USER\Software\Cryptic\Cryptic Launcher]
"UserName"="Username"

In <INSTALLDIR>\StarTrekOnline\Live\Localdata\Gamep re fs.Pref, look for "PrefEntry Login.Username"

To verify this, make a shortcut to "GameClient.exe" in "<INSTALLDIR>\star trek online\Star Trek Online\Live" or otherwise run the game directly (this means bypassing the patcher/etc, so bear that in mind) and you should see that the game 'remembers' your correct username.

... and that's far as I've gotten. Such a silly bug... and you can find references to it on this forum going back half a year.
so deleting the username or key should fix it?
Survivor of Romulus
Join Date: Jun 2012
Posts: 140
# 7
07-07-2012, 08:21 AM
Quote:
Originally Posted by bobwuff View Post
I find that when I check these settings, but the Registry and the File, it correctly stores my Perfect World username, however, when logging out of the game, it STILL displays my Cryptic username...
Any ideas what might be causing this?
That's my experience too. The values mentioned contain my PWE username now, and the launcher brings it up properly. BUT -- when I log out of the game to switch characters, it brings up the 'in-game' login screen which still shows the old Cryptic username. Still have not figured out how to fix that. (Heck, it would just be nice if they'd let us log out to character select like every other game I know of.)
Live long, and prosper.
Republic Veteran
Join Date: Jun 2012
Posts: 1,286
# 8
07-07-2012, 08:41 AM
Heh, anyone else notice that Champs' shard is listed as "Fightclub" in the registry?
___________________________
@Commadore_Bob; Joined Jul 2009; That post count + 20,000
Click on my sig to view Family-Friendly Youtube Videos
I also now have a logo shop. Click my sig!
Click here to watch my STO play-through video series.
Survivor of Romulus
Join Date: Jun 2012
Posts: 70
# 9
07-10-2012, 02:26 AM
This is the 3rd thread about this I've replied to in the last half hour. The problem is on PWE's database server. I reported it over 6 months ago. There are multiple threads about it. No fix yet. No reply yet from PWE or Cryptic. Would be nice if it got fixed. Figure if I get enough of these threads in a line on the first page they might just notice and fix it. Thanks.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:48 AM.