Ensign
Join Date: Jun 2012
Posts: 11
# 11
06-25-2012, 12:28 AM
that didnt make any difference because i only had th one StarTrekOnline_ST.17.20120318a.9_EN
Career Officer
Join Date: Jun 2012
Posts: 2,994
# 12
06-25-2012, 01:01 AM
I had this happen to me a while back...

You have to go to your Control Panel and then to the Windows Uninstall A Program option.

Then click on the STO Icon to uninstall Star Trek Online...

When that is done, go to your Start Bar SEARCH function and type in 'Star Trek Online'...

Your looking for any file that says 'setup'...

(If you are using Windows VISTA or 7, after clicking SEARCH, click on the 'Search Everywhere' function. This should bring up a window that will list any 'STO setup files' you might have.)

Delete any you find.

When this is done check your DOWNLOAD Folder also, to make sure there isn't a STO file hiding there.

Once this is all done, use your STO DISC or however you DL'd the game and start over.

(Your best bet is to use STEAM as they usually have a more recent version of the game and will help make sure it installs properly)

Good Luck... I hope it works for you. :smile:
...... DaveyNY ...STO Forum Member since February - 2009
..............Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just People who have Played the Game for the last 4.5 years.
I Really Do Miss the little TOP Button at the bottom of the threads.

Last edited by daveyny; 06-25-2012 at 01:07 AM.
Ensign
Join Date: Jun 2012
Posts: 11
# 13
06-25-2012, 09:46 AM
didnt work sorry
Career Officer
Join Date: Jun 2012
Posts: 30
# 14
06-25-2012, 09:59 AM
Heya,

Just did a google search after watching you vid and found this thread from last year
http://sto-forum.perfectworld.com/sh...20&postcount=7

What caught my eye was the are talking about teamviewer being the problem and i noticed an icon for it on your desktop. Anyways have a look at the thread and see if its any help.

Cheers
Ensign
Join Date: Jun 2012
Posts: 11
# 15
06-25-2012, 10:13 PM
thank you so very much it worked
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:27 AM.