Commander
Join Date: Jun 2012
Posts: 460
http://i.imgur.com/7nwCv.jpg

Every thread I go into looks like this mess, and it's been like this for a few days. Nothing I do has changed it. Logging in, logging out, clearing my cache (this should have done it, it looks like I have a bugged css layout), hard deleting all of my history/cookies/settings, changing the thread format etc.

Not even switching over to Google Chrome or browsing from my ipod touch has changed it back to normal.

Is it just me, or does it look this bad for everyone? And if it's just me, does anyone have any ideas? These forums are completely unreadable like this.
Joined: January 2010

Fanfiction! ZOMG! Read it now!
kate-wintersbite.deviantart.com/art/0x01-Treachery-293641403

Last edited by radkip; 06-26-2012 at 10:00 AM.
Ensign
Join Date: Jun 2012
Posts: 1
# 2
06-26-2012, 09:51 AM
Try holding ctrl and scrolling your mouse wheel forward. I was able to replicate the same format by scrolling back.
Commander
Join Date: Jun 2012
Posts: 460
# 3
06-26-2012, 10:00 AM
Wow. That simple, huh?

I wondered why this change occurred in the middle of a thread a few days ago. I just don't remember altering my text zoom settings. >_>
Joined: January 2010

Fanfiction! ZOMG! Read it now!
kate-wintersbite.deviantart.com/art/0x01-Treachery-293641403
Captain
Join Date: Jun 2012
Posts: 745
# 4
06-26-2012, 10:08 AM
Quote:
Originally Posted by rastin2039 View Post
Try holding ctrl and scrolling your mouse wheel forward. I was able to replicate the same format by scrolling back.
To reset zoom to default: CTRL 0

(Zero, not O)
__________________________________________________
"I weary of the chase. Wait for me. I shall be merciful and quick."
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:31 PM.