Captain
Join Date: Jun 2012
Posts: 668
I think i have to click like 3 or 4 links be for i even get to the Forums.Web site needs to stop directing to all these other pages.I just want to be able to log into forums and my account.Every thing eles i don't care about.And i do not like the idea of Buying Zen either sounds dumb.Way do i have to go to a different page for that as well way can't i bye them in game like be for.

There are a few things on the web site that needs to be adjusted ease of getting to serton areas.Like Forums and My account section.This setup is really bad.The Log in page is a mess.That needs to be cleaned up.There are two different log pages one for CRYPTIC and another for PWE they are separated in two different parts on the main page.This needs fixed.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,231
# 2
06-29-2012, 03:55 AM
How are you making 4 clicks? From the home page, Hover the mouse over the Community menu, and 1-click Forum. Better still add it to your favourites.
Federation Bushrangers
Federation & Imperial Bushrangers
Looking for an Australian/New Zealand fleet?
Sign up here:
www.bushrangers.net
Empire Veteran
Join Date: Jun 2012
Posts: 1,140
# 3
06-29-2012, 03:56 AM
So bookmarking the page and using a bookmark toolbar are out of the question?
Man is a gaming animal. He must always be trying to get the better in something or other.
Warning, this poster tends to talk nonsensically when caffine levels fall below 80%.
Career Officer
Join Date: Jun 2012
Posts: 230
# 4
06-29-2012, 04:37 AM
Quote:
Originally Posted by defalus View Post
So bookmarking the page and using a bookmark toolbar are out of the question?
/\ that
all it takes in one click for me for that reason. The OP should heed that hint.

Dec/2008
Captain
Join Date: Jun 2012
Posts: 668
# 5
06-29-2012, 05:16 AM
I click on my account then log in then i click on the book mark for forums then click again.

the Book mark does not work any more you have to do it at the main page.

On the old forums i had a Bookmark then they changed it.

To the PWE junk POS.
Captain
Join Date: Jun 2012
Posts: 568
# 6
06-29-2012, 05:25 AM
You just need to bookmark http://sto-forum.perfectworld.com
Though in fairness, it doesn't seem to be saving your login credentials.

[ <<<--- @Maelwys --->>> ]
Captain
Join Date: Jun 2012
Posts: 745
# 7
06-29-2012, 05:29 AM
Quote:
Originally Posted by xcom43 View Post
I click on my account then log in then i click on the book mark for forums then click again.

the Book mark does not work any more you have to do it at the main page.
Wut? That sounds like you're using the link off the website. Which is not a bookmark.

Bookmarks (Internet Explorer calls them Favorites) are something you create in your browser to make it easy to get to things.

Favorites in IE9:
http://windows.microsoft.com/en-US/w...net-Explorer-9

Bookmarks in Firefox:
http://support.mozilla.org/en-US/kb/...anize-websites

And yes, the URL changed. Delete your old bookmark. Make a new one. With practice you may find that it's not that difficult.
__________________________________________________
"I weary of the chase. Wait for me. I shall be merciful and quick."
Captain
Join Date: Jun 2012
Posts: 2,007
# 8
06-29-2012, 08:55 AM
Shouldn't even have to delete the bookmark since the servers autoforward from the old URL to the new one.

Gotta admit that I'm probably the worse one here when it comes to using a keyboard but I just type in fro into firefox's url bar, it autofills the rest of the forum url and I'm there.

I understand the problem with too many keypresses. Wanna see bad? Try Runkeepers iphone app. Nine keypresses just to do the same walk that I do twice a day, three of them to get past features that I don't use and have turned off.

I don;t do the login page. I come to the forums, click the login at the upper right, the form is autofilled in, click on the login icon and I'm usually in.
---
Took 20 minutes to get that screencap and her arm is still doing through the armrest
Dr. Mike's Steak Dinner

35 Starbase Projects done. 715 Projects remaining
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:20 AM.