Lieutenant
Join Date: Jul 2012
Posts: 79
# 91
03-12-2013, 10:51 PM
yea same for me..its the same issue with me today.....never had any real issues before today:


1 <1 ms <1 ms <1 ms 192.168.1.1
2 1 ms 1 ms 1 ms 172.16.0.1
3 65 ms 30 ms 25 ms 75-1-80-2.lightspeed.snantx.sbcglobal.net [75.1.
80.2]
4 * * * Request timed out.
5 26 ms 26 ms 24 ms 12.83.39.9
6 36 ms 35 ms 34 ms ggr3.dlstx.ip.att.net [12.122.138.17]
7 33 ms 32 ms 33 ms 192.205.36.222
8 33 ms 33 ms 33 ms te0-5-0-3.ccr22.dfw01.atlas.cogentco.com [154.54
.88.82]
9 43 ms 48 ms 42 ms te0-3-0-2.ccr22.mci01.atlas.cogentco.com [154.54
.25.210]
10 57 ms 57 ms 58 ms te0-7-0-33.ccr22.ord01.atlas.cogentco.com [154.5
4.30.102]
11 * * 80 ms te0-3-0-1.ccr22.bos01.atlas.cogentco.com [154.54
.24.57]
12 85 ms 79 ms 79 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
13 * * * Request timed out.
14 * * * Request timed out.
Lieutenant
Join Date: Sep 2012
Posts: 51
# 92
03-13-2013, 04:50 AM
Well considering people are only having troubles with cryptic and nothing else... evidence kinda proves otherwise. I logged in just fine til about 8 PM my time then I can't get the patcher to load half the time with STO or Champions. I can play everything else that isn't PWE related just fine.
Ensign
Join Date: Jul 2012
Posts: 14
# 93 Game Playability
03-13-2013, 04:58 AM
Forum mods feel free to relocate this thread if there actually exists a more appropriate location, please.

The last nearly 24 hours now the game has not even been playable for me.

Either not even being able to connect to the login servers or once connected not being able to enter the game once selecting a character. Then if I do get past that but dare to play the game at all and zone or instance change it crashes.

I first approached this problem as something on my side.

I did every thing I could think of:

rebooted my computer
defraged my harddrive
scoured my computer for viruses
uninstalled and reinstalled (with a fresh download) of the game
reset my router

I know others have been having issues, have heard their complaints but I didn't think it was really this bad.
Ensign
Join Date: Jul 2012
Posts: 3
# 94
03-13-2013, 05:21 AM
It's been happening here since mid-day, California time. The fault is with a Cogentco node that is flaking out. It's an intermittent fault, so it doesn't always show up in the traces, but it is dropping packets and causing the connections to time out.

Target Name: patchserver.crypticstudios.com
IP: 208.95.185.41
Date/Time: 3/13/2013 4:14:35 AM

1 1 ms 0 ms 0 ms 1 ms homeportal [192.168.1.254]
2 56 ms 27 ms 24 ms 27 ms 108-204-64-2.lightspeed.bkfdca.sbcglobal.net [108.204.64.2]
3 N/A N/A N/A 22 ms [99.160.71.30]
4 25 ms 26 ms 24 ms 25 ms [12.83.69.137]
5 30 ms 78 ms 31 ms 31 ms ggr6.wswdc.ip.att.net [12.122.86.89]
6 33 ms 32 ms 32 ms 32 ms be3000.ccr21.sjc03.atlas.cogentco.com [154.54.11.45]
7 33 ms 32 ms 32 ms 32 ms te0-3-0-3.ccr21.sjc01.atlas.cogentco.com [154.54.6.81]
8 34 ms 34 ms 34 ms 34 ms te0-3-0-5.mpd21.sfo01.atlas.cogentco.com [154.54.86.185]
9 70 ms 70 ms 71 ms 71 ms te0-3-0-3.mpd21.mci01.atlas.cogentco.com [154.54.0.101]
10 79 ms 79 ms 79 ms 78 ms te0-7-0-33.mpd21.ord01.atlas.cogentco.com [154.54.2.234]
11 N/A N/A N/A 103 ms te0-7-0-2.ccr21.bos01.atlas.cogentco.com [154.54.28.114]
12 104 ms 105 ms 103 ms 103 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.134]
13 116 ms 108 ms 115 ms 111 ms [38.111.40.114]
14 102 ms 101 ms 102 ms 127 ms [208.95.185.41]

Ping statistics for patchserver.crypticstudios.com
Packets: Sent = 4, Received = 4, Lost = 0 (0.0%)
Round Trip Times: Minimum = 101ms, Maximum = 127ms, Average = 108ms

Target Name: patchserver.crypticstudios.com
IP: 208.95.185.41
Date/Time: 3/13/2013 4:16:05 AM to 3/13/2013 4:17:12 AM

1 0 ms 0 ms N/A N/A 0 ms N/A N/A 0 ms 0 ms 0 ms homeportal [192.168.1.254]
2 23 ms 23 ms N/A N/A 24 ms N/A N/A 24 ms 31 ms 49 ms 108-204-64-2.lightspeed.bkfdca.sbcglobal.net [108.204.64.2]
3 * 23 ms N/A N/A * N/A N/A * * * [99.160.71.30]
4 26 ms 26 ms N/A N/A 26 ms N/A N/A 23 ms 25 ms 24 ms [12.83.69.137]
5 29 ms 30 ms N/A N/A 30 ms N/A N/A 30 ms 30 ms 81 ms ggr6.wswdc.ip.att.net [12.122.86.89]
6 32 ms 32 ms N/A N/A 33 ms N/A N/A 33 ms 32 ms 32 ms be3000.ccr21.sjc03.atlas.cogentco.com [154.54.11.45]
7 32 ms 32 ms N/A N/A 32 ms N/A N/A 32 ms 32 ms 32 ms te0-3-0-3.ccr21.sjc01.atlas.cogentco.com [154.54.6.81]
8 34 ms 34 ms N/A N/A 35 ms N/A N/A 33 ms 34 ms 32 ms te0-3-0-5.mpd21.sfo01.atlas.cogentco.com [154.54.86.185]
9 70 ms 70 ms N/A N/A 70 ms N/A N/A 70 ms 70 ms 71 ms te0-3-0-3.mpd21.mci01.atlas.cogentco.com [154.54.0.101]
10 77 ms 79 ms N/A N/A 79 ms N/A N/A 78 ms 79 ms 78 ms te0-7-0-33.mpd21.ord01.atlas.cogentco.com [154.54.2.234]
11 104 ms * N/A N/A N/A N/A N/A N/A N/A 103 ms te0-2-0-2.ccr21.bos01.atlas.cogentco.com [154.54.43.178]
12 104 ms 129 ms N/A N/A 103 ms N/A N/A 105 ms N/A 103 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.134]
13 108 ms 103 ms N/A N/A 113 ms N/A N/A 102 ms 109 ms 104 ms [38.111.40.114]
14 103 ms 103 ms N/A N/A 102 ms N/A N/A 103 ms 102 ms 102 ms [208.95.185.41]

Ping statistics for patchserver.crypticstudios.com
Packets: Sent = 6, Received = 6, Lost = 0 (0.0%)
Round Trip Times: Minimum = 102ms, Maximum = 103ms, Average = 102ms
Ensign
Join Date: Mar 2013
Posts: 4
# 95 14hrs and no Joy
03-13-2013, 05:22 AM
It's going on 13hrs and still every time I try to move between maps= server not responding. What comes next is my favorite ordeal= Server has timed out. Posting the traces is pointless, all online games never ever respond to anything that could be considered lag or connection issue. the only response you will recive is that its your end or sorry we cant help you. Even though the server is almost void of players, they will go down still claiming everything is cool lol. Oh I posted the traces 12hrs ago to 3 sites starting with my i.s.p, Congentco, and PWE.


On a funny note, it was kind a cool to run around the space station with no one there. I guess beaming down is just as nasty as beaming out lol= whooopsy server timeout. There should be a new ship in the Zen market called " The U.S.S Server Timeout- Super duper Battle ship. <-- beam aboard this and have a timeout of your life! lol
Ensign
Join Date: Feb 2013
Posts: 1
# 96
03-13-2013, 05:58 AM
Just adding myself to the list of those apparently being affected. I've been having a lot of trouble logging in and transferring between maps for the past two days. It started as just a few disconnects, but it's gotten progressively worse.

contacting nettest server..
Local IP: 99.5.xxx.xxx
Ping: 61.2 msec
Port: 80: 325 KB/sec 14 KB/sec 361 KB/sec 500
Port: 80: 429 KB/sec 15 KB/sec 455 KB/sec 500
Port: 443: 383 KB/sec 14 KB/sec 415 KB/sec 500
Port: 443: timed out
Port: 7255: timed out
Port: 7255: 455 KB/sec 18 KB/sec 498 KB/sec 500
Port: 7003: timed out
Port: 7003: 414 KB/sec 15 KB/sec 444 KB/sec 500
Port: 7202: 422 KB/sec 16 KB/sec 460 KB/sec 500
Port: 7202: 403 KB/sec 16 KB/sec 440 KB/sec 500
Port: 7499: timed out
Port: 7499: 354 KB/sec 14 KB/sec 390 KB/sec 500
Port: 80: 488 KB/sec 19 KB/sec 530 KB/sec 500
Idle NIC bandwidth Send: 1 KB/sec Recv: 9 KB/sec

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms homeportal [192.168.1.254]
2 40 ms 27 ms 29 ms 99-5-xxx-xxx.lightspeed.gnvlsc.sbcglobal.net [99.5.xxx.xxx]
3 36 ms 30 ms 28 ms 99.168.141.36
4 * * * Request timed out.
5 * * * Request timed out.
6 29 ms 27 ms 28 ms 72.157.40.144
7 36 ms 39 ms 37 ms 12.81.44.62
8 38 ms 38 ms 38 ms 12.81.104.178
9 53 ms 37 ms 38 ms 12.81.34.3
10 48 ms 49 ms 39 ms ixc01asm-pos-3-3.bellsouth.net [65.83.237.7]
11 44 ms 43 ms 38 ms 12.81.46.3
12 40 ms 39 ms 39 ms 12.81.104.110
13 36 ms 37 ms 38 ms 12.81.56.15
14 40 ms 43 ms 40 ms 74.175.192.54
15 50 ms 51 ms 51 ms cr2.rlgnc.ip.att.net [12.123.152.110]
16 52 ms 51 ms 52 ms cr1.wswdc.ip.att.net [12.122.3.170]
17 49 ms 50 ms 49 ms gar13.n54ny.ip.att.net [12.122.81.245]
18 50 ms 49 ms 50 ms 192.205.37.106
19 51 ms 50 ms 51 ms te0-5-0-5.mpd22.dca01.atlas.cogentco.com [154.54.2.61]
20 55 ms 56 ms 56 ms te0-3-0-6.mpd22.jfk02.atlas.cogentco.com [154.54.3.234]
21 62 ms 62 ms 61 ms te0-2-0-1.ccr22.bos01.atlas.cogentco.com [154.54.44.22]
22 * * * Request timed out.
23 67 ms 71 ms 71 ms 38.111.40.114
24 63 ms 62 ms 62 ms 208.95.185.41

Trace complete.

Last edited by jtsenek; 03-13-2013 at 12:00 PM.
Ensign
Join Date: Mar 2013
Posts: 2
# 97
03-13-2013, 05:59 AM
Same thing going on here from Houston Tx. Patcher can't connect most times, and when actually ingame zone changes causes disconnect.
Republic Veteran
Join Date: Jul 2012
Posts: 38
# 98
03-13-2013, 07:09 AM
I'm haveing the same issues. Also a few of my fleet mates are also having log in issues.

I'ev tried everything and nothing works. If you recall we had the same issues durining a patch a few weeks ago.

Hope it gets fixed soon!
Captain
Join Date: Jun 2012
Posts: 668
# 99 Getting Rubberbanding
03-13-2013, 09:54 AM
I am getting rubber banding on earth space dock.

I did a nettest test and Port 7255 timed out

contacting nettest server..
Local IP:
Ping: 28.6 msec
Port: 80: 1117 KB/sec 36 KB/sec 1186 KB/sec 500
Port: 80: 981 KB/sec 32 KB/sec 1042 KB/sec 500
Port: 443: 754 KB/sec 25 KB/sec 800 KB/sec 500
Port: 443: 1092 KB/sec 36 KB/sec 1158 KB/sec 500
Port: 7255: timed out
Port: 7255: 1161 KB/sec 38 KB/sec 1235 KB/sec 500
Port: 7003: 1119 KB/sec 36 KB/sec 1187 KB/sec 500
Port: 7003: 1130 KB/sec 36 KB/sec 1201 KB/sec 500
Port: 7202: 1120 KB/sec 36 KB/sec 1187 KB/sec 500
Port: 7202: 1130 KB/sec 37 KB/sec 1200 KB/sec 500
Port: 7499: 1169 KB/sec 38 KB/sec 1239 KB/sec 500
Port: 7499: 1127 KB/sec 36 KB/sec 1196 KB/sec 500
Port: 80: 1138 KB/sec 37 KB/sec 1207 KB/sec 500
Idle NIC bandwidth Send: 1 KB/sec Recv: 4 KB/sec
hit return to exit
Lt. Commander
Join Date: Jun 2012
Posts: 188
# 100
03-13-2013, 03:29 PM
Working fine for me.

There's potentially tens of thousands of miles between you and the servers.
It's possible that any trouble you're having is somewhere in those tubes, and has nothing to do with you or the servers.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:58 AM.