Ensign
Join Date: Jun 2012
Posts: 17
# 361 DC Probs Still....
03-21-2013, 02:49 PM
Greetings All,

Is anyone still having the disconnection problems after all of the patching and whatnot? I ask because I still cannot play.

Scott
Commander
Join Date: Aug 2012
Posts: 439
# 362
03-21-2013, 02:52 PM
yup I had 3 dc in row
Proudly lagging through sto universe since season 8,5
Lt. Commander
Join Date: Nov 2012
Posts: 217
# 363
03-21-2013, 02:54 PM
yes and rubberbanding, only in sto, cod black-ops 2 i have a 35 ping
Career Officer
Join Date: Jun 2012
Posts: 1,464
# 364
03-21-2013, 03:05 PM
Yeah the game has been really bad for me tonight too.
nynik | Join Date: Dec 2009
<Dev> Oaks@dstahl: *checks for CBS listening devices in the office*
Lieutenant
Join Date: Oct 2012
Posts: 55
# 365
03-21-2013, 05:19 PM
Quote:
Originally Posted by taylor248 View Post
Greetings All,

Is anyone still having the disconnection problems after all of the patching and whatnot? I ask because I still cannot play.

Scott
i still have D/C too.
2 of my 5 Toons are directly unplayable from the character selection screen w D/Cs. sometimes i need 3 tries to load the map. sometimes i get endless D/C.
the other 3 toons are luckier sometimes but laggy as hell
Unplayable for me since 02/23/2013.

Last edited by cdpbs; 03-21-2013 at 10:31 PM.
Career Officer
Join Date: Feb 2013
Posts: 10
# 366
03-22-2013, 04:20 AM
Currently I am unable to log-in. It was working last night even though I had DC's.

It seems much worse this morning(GMT time).
Ensign
Join Date: Jun 2012
Posts: 15
# 367
03-22-2013, 09:44 AM
it was fine last night for me...this morning its become annoying..can't log on, and if by chance i do log on, i can't change maps. and eventually disconnects..
Career Officer
Join Date: Jul 2012
Posts: 3,160
# 368
03-23-2013, 08:17 PM
Despite the emergency maintainance a little while back, this problem just wont go away.

The day after the EM, I had no issues. however, since then I'm being DC'ed every third map transition on average.

Many in my fleet are having the same issue. It is intermittant, but persistent enough to cause some people to go play something more stable.

I appreciate that faults that sometimes go away, only to come back, are tricky to diagnose and fix. However this has been going on long enough now. furthermore it has been happening to enough people for Cryptic surely to recognise this as a major issue that needs to be bumped up the fix list.

Initially, a simple acknowledgement of the issue would be a start, keeping players informed as to the progress of any investigation a good follow up.

The apparent silence from the developers on this issue is not helping the mood.
Lieutenant
Join Date: Oct 2012
Posts: 55
# 369
03-23-2013, 08:50 PM
Quote:
Originally Posted by rinkster View Post
...However this has been going on long enough now. furthermore it has been happening to enough people for Cryptic surely to recognise this as a major issue that needs to be bumped up the fix list.

Initially, a simple acknowledgement of the issue would be a start, keeping players informed as to the progress of any investigation a good follow up.

The apparent silence from the developers on this issue is not helping the mood.

THIS !!! -^

Its going definitive too long.
Hellooooooo????? anybody thereeeeee....?
since February i waiting for a response but we are alone here.

No-Go (my opinion)
Career Officer
Join Date: Jun 2012
Posts: 2,135
# 370
03-24-2013, 01:35 PM
It's been well over a week and still no response or update?

What can we do? Submit tickets? Call PWE? Pester the devs? Spam the boards?

It seems Cryptic or PWE won't even notice this unless something drastic is done to get their attention.
@HyperLimited
Join Date: Oct 2009 - My Youtube Stuff
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:37 PM.