Career Officer
Join Date: Jun 2012
Posts: 17
Public queue today.

Mixed teams (STF & KDF) / KDF Starbase (could be targeted by Starfleet, they destroyed it later).

On completion everyone got - (minus!) 15 Fleet Marks! I had zero marks before, but some of my fleetmates claimed they actually lost some of their marks.

=> Is this intended? It would allow griefing, even if starbases are not targetable by the other faction. AFKers could cause you to loose Fleet Marks instead of earning them.
Ensign
Join Date: Jul 2012
Posts: 1
# 2
07-13-2012, 08:26 AM
That happened to me last night as well. Myself and some fleetmates were doing Starbase Defense, and everyone got -1 Fleet Marks. We didn't lose any, however, but we'd already put all the Fleet Marks we had from earlier Fleet Actions into our Starbase.
Career Officer
Join Date: Jun 2012
Posts: 113
# 3
07-13-2012, 06:47 PM
Two of my fleetmates had the same thing happen to them. One is at -8 fleet marks, and the other is at -16. what gives?
Starfleet Veteran
Join Date: Jul 2012
Posts: 28
# 4
07-13-2012, 08:40 PM
Same issue here as well. Just did a PUG Starbase Fleet Defense to kill some time & got -2 fleet marks. In game text shows I lost 1 fleet mark. I checked & it appears I did.

Really, really tired of ALL these bugs in this game. It's just layers upon layers of bugs now.

Last edited by manzorian; 07-13-2012 at 08:43 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:08 AM.