Ensign
Join Date: Jun 2012
Posts: 6
# 1 sudden lag spike
07-01-2012, 12:03 AM
is anyone else suffering from a sudden lag spike that started Friday morning (before maintenance)?

over an hour before the server was scheduled to come down, i was unable to get my launcher to start properly. the website was behaving strangely (i had no problems with other websites, just PWE - STO). after several failed posts and tickets (due to the website), i just decided that maybe it was my computer - complete uninstall, re-download, re-install. ran a full check on my system prior to ensure nothing else was messed up on my end.
after a VERY lengthy re-download, i then patched it (which also took several hours, despite having a reliable cable modem connection). once i was finally able to log in, every place i go, whether in ship or on the ground, i am rubber-banding (i am moving forward and then jerked back). this tends to occur in 2 or 4 burst "packets"

again - no issues with other games or websites, and my system is clean, with a fresh install.

i remember this happening with Champions Online (obviously, another Cryptic title).
Captain
Join Date: Jun 2012
Posts: 1,366
# 2
07-01-2012, 12:15 AM
There wasa lagging issue in a few sTF's after the maintenance but it was fine a hour later
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:12 PM.