Lt. Commander
Join Date: Dec 2007
Posts: 120
Something is causing my computer to chug whenever I am in space above Defera. It happens in some other places too, like the map in the level 10 KDF episode where you have to clear 3 satellites and 3 freighters.

Defera speeds up some if I drop my settings ALL the way to minimal, but other systems don't.

I've been playing since the very end of closed beta on this laptop and never really had too much trouble. I can't play at max settings, but "medium" on the quality slider is fine.

my Specs:

Gateway FX 17" performance laptop P-7805u
Intel Core2 Duo P8400 2.26GHZ
4GB Ram
Geforce 9800m GTS 1GB Video Ram
Windows Vista 64bit
1440X900 (desktop and in game)

I'm using the 258.96 drivers, but the older ones (from June-ish) were doing it too

Heat was an issue during the peak of summer, but I got one of those Antec cooler platforms with a 10" fan to move the heat.


So, is this happening to a lot of people, or is there some setting I am missing?

Is the problem the amount of objects, particles, etc in those systems? I know Defera has tons of those tiny asteroid chucks + the planetoid ring-dust, so is the system just "overpopulated?"
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
09-22-2010, 08:58 PM
Just did Cold Case on another char today, and had the draw distance turned down.

It was fine until it started drawing all of the tiny rocks (right before you get into Defera's rings) then it slowed down to 3FPS

So, hopefully in the future they can ease up on the amount of density of those things? At least somewhere you end up fighting later. Argh.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
09-30-2010, 10:04 PM
Definitely seems to be an issue of trying to "Light" all of the little meteors and space dust and such, because its less severe with LOW lighting, but in some places its still too slow to play.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
10-09-2010, 10:33 AM
Quote:
Originally Posted by Tiberion1701
Something is causing my computer to chug whenever I am in space above Defera. It happens in some other places too
You're probably onto something. I'm currently having a problem where I can usually reproduce a hard-lock crash above the Deferi homeworld. Been playing since closed beta and never had this problem until weekly episodes were introduced.

I've experienced the same crash in other areas but I noticed it first during the space battle above Defera in "Cold Call". My FPS drops and the screen will flicker at a certain point on this map. Eventually it produces a crash under different resolutions and minimal video settings.

I think some graphics issues were introduced with weekly episodes. I have a ticket open with tech support with my problem. No solutions so far other than to try reducing video settings and resolution which just seems to make it take longer to crash.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
10-26-2010, 08:26 PM
me to.. i was force to stop playing around sept 28th becasuse the lag and the fps was so bad i couldnt even play, i ask, and ask cryptic for help and they wont help or tell me why this happen,,
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6 where is Defera ?
11-06-2010, 06:02 AM
Where the hell is it, I cant seem to find it:p

thanks
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-03-2011, 12:16 PM
Apologies for necro'ing a thread, but this has been happening to me too. I don't experience lag in most places even with my modet connection, but as soon as i warp in to Defera it all goes to hell.

Was there ever a fix for this?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-03-2011, 12:44 PM
My suggestions:

**Fiddle with Anti-aliasing (hereafter AA).
Try turning it down, or turn it off and then use your graphics card's control panel to force a little AA on the game.

I get better performance when I use my card to force AA instead of using in-engine AA.

AA can be a major culprit of performance issues in debris-field type situations because theres alot of edges.

**Fiddle with lighting and shadows, especially shadows.
I run with high light quality, but I find turning shadows to medium creates anywhere from a 20 to 30 FPS performance increase.

Shadows are also usual suspects in situations like this because the more objects there are interacting the more complex shadow casting becomes at high settings.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-03-2011, 12:48 PM
i have the shadows set low anyway, but ill try the AA thing. Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
03-03-2011, 12:49 PM
Quote:
Originally Posted by pr1983 View Post
i have the shadows set low anyway, but ill try the AA thing. Thanks.
Let me know how it turns out.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:27 PM.