Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jun 2012
Posts: 6
# 1 rubber-banding
07-05-2012, 07:19 PM
ok, this is getting seriously annoying and is very seriously impacting my ability to play the game: rubber banding.

i am inside the 10km range and moving towards my target - oh wait! - no i'm not, i'm suddenly 11km away.

i am warping through sector space and am at the edge, ready to warp to another secotr - oh wait! - no i'm not, suddenly i'm jerked back two or three times before i can warp to the next sector.

i am walking through DS9, ESD, Drozana, SB39, DS K-7 and walk up to a vendor - oh wait! - no i'm not, i'm being bounced all over the place.

my modem has been reset. i have a fresh install of the game on my PC. this is not on my end of things!!! no other game i play online is being affected by latency or lag this badly!!!

maybe before you release season 6 and all hell breaks loose all over the shard, you should consider fixing the lag problem!!!

this all started on Friday, June 29th before the server shutdown for maintenance!!!
Captain
Join Date: Jun 2012
Posts: 2,007
# 2
07-05-2012, 08:09 PM
Help us help you: http://sto-forum.perfectworld.com/sh...d.php?t=225155
---
Took 20 minutes to get that screencap and her arm is still doing through the armrest
Dr. Mike's Steak Dinner

35 Starbase Projects done. 715 Projects remaining
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:38 PM.