Ensign
Join Date: Jun 2012
Posts: 8
# 1 Unable to log in?
07-06-2012, 12:41 AM
I'm trying to log in at the moment, the server status on the sto website says thy are up but my log in is saying the following 'unable to authenticate' can anyone help me out or give me some random suggestions to try

Thanks
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,231
# 2
07-06-2012, 12:42 AM
Yup, same for me.

Server maintenance I presume.

"Server Up" Message still on the main website though ...
Federation Bushrangers
Federation & Imperial Bushrangers
Looking for an Australian/New Zealand fleet?
Sign up here:
www.bushrangers.net
Ensign
Join Date: Jun 2012
Posts: 8
# 3
07-06-2012, 01:00 AM
I am now logged in to the game after 7 attempts for the client then another 6 log ins just to pick my character something is seriously wrong here,
Ensign
Join Date: Jul 2012
Posts: 1
# 4
07-06-2012, 07:24 AM
I get stuck permanently at the login screen, I get past the Cryptic screen and it hangs at the Star Trek comm badge screen.

Editted to say it eventually tells me invalid login credentials, then gives me a screen to enter my details again, which then lets me through to select my character (the whole process took something like eight or nine minutes)

Last edited by zenn68; 07-06-2012 at 07:26 AM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:40 PM.