Ensign
Join Date: Jun 2012
Posts: 4
I use 7 beam arrays and one fore cannon, and every time i use beam fire at will, the beams either don't fire at all, or only a few fire. At first i thought it might be because of lack of weapon power, but i raised it all the way to about 115 and the same happened . If no one else has this problem maybe it is the ship (Idk y it would be) so just incase i was using Marauder Patrol Cruiser
Captain
Join Date: Jun 2012
Posts: 2,007
# 2
07-06-2012, 02:45 PM
It probably is the power. When you fire, what is the weapon power at?

Normally you can only fire 3 or 4 weapons at once.
---
Took 20 minutes to get that screencap and her arm is still doing through the armrest
Dr. Mike's Steak Dinner

35 Starbase Projects done. 715 Projects remaining
Banned
Join Date: Jun 2012
Posts: 52
# 3
07-06-2012, 02:48 PM
not sure where that is coming from, i've always used 8 beams at once and its extremely effective...

But hes right, fire at will isn't working properly on tribble, once you hit the skill, all beams stop firing until the skill is over
Ensign
Join Date: Jun 2012
Posts: 11
# 4
07-06-2012, 02:52 PM
fire at will will not fire to the sides it is only working in the forward and aft 90 degree arcs.
makes it useless for arrays.
has nothing to do with power mine was 115 when it would not fire, it was acting like the enemy was not in the arrays firing arc
Ensign
Join Date: Jun 2012
Posts: 4
# 5
07-06-2012, 02:52 PM
Well i can't really test it now since the server is down right now but i do kno that at around 115 if i use it and the beams dnt fire at all the power doesnt move. But if only some do the power is about halved but there's enough left to shoot at least two more and it only shoots the fore beams.

Also if im between two ships the fore will shoot the ship in front and the aft will shoot the one in the back and sometimes other targets DIRECTLY in front or behind me. But if im facing them with my side it doesnt shoot at all
Cryptic Studios Team
Join Date: Jun 2012
Posts: 1,313
# 6
07-06-2012, 04:38 PM
I'm not able to reproduce this as explained above, although there may be some unexpected behavior going on with FAW in other ways that are being misinterpreted. For example, if you have a target in your foreward firing arc, but are only using Cannons in your foreward weapon banks, FAW will not activate until you target something within the firing arc of any beam arrays you have slotted in your rear banks.

Can you all give thorough explanations of exactly which weapons you have slotted in which weapon slots aboard your ships? Include torpedoes/mines, even though they shouldn't be affecting this.
-=-=-=-=-=-
Jeremy Randall
Cryptic - Systems Design
"Play smart!"
Quote:
Originally Posted by Me
Kurland here...
Ensign
Join Date: Jun 2012
Posts: 4
# 7
07-06-2012, 07:26 PM
Quote:
Originally Posted by borticuscryptic View Post
I'm not able to reproduce this as explained above, although there may be some unexpected behavior going on with FAW in other ways that are being misinterpreted. For example, if you have a target in your foreward firing arc, but are only using Cannons in your foreward weapon banks, FAW will not activate until you target something within the firing arc of any beam arrays you have slotted in your rear banks.

Can you all give thorough explanations of exactly which weapons you have slotted in which weapon slots aboard your ships? Include torpedoes/mines, even though they shouldn't be affecting this.
Fore: x1 AP cannon x3 AP Beam array

Aft: x4 AP Beam Array
Banned
Join Date: Jun 2012
Posts: 52
# 8
07-06-2012, 10:31 PM
i reproduced this on my bortasqe just a little while ago, when i use FAW, my Beam arrays act like Dual beam arrays, with an arc of only 90'

im using a tactical bortasqe with 8 disruptor MK XII beam arrays and FAW rank 2
Captain
Join Date: Jun 2012
Posts: 547
# 9
07-07-2012, 03:56 AM
Experiencing as well on a Sci Ody:

For:
1 x Photon Torp
1 x Beam Bank
2 x Beam Array

Aft:
1 x Photon Torp
3 x Beam Array


All I know is it has something to do with the current target and its position. You can activate all the beams, but they will not fire at anything unless the current target is in their arc. They still have cool downs as if they are firing. Quick tabbing to any other target in range has freed up the beams and they begin firing as usual.

Power is not the issue.

Last edited by designationxr377; 07-07-2012 at 03:58 AM.
Career Officer
Join Date: Jun 2012
Posts: 1,502
# 10
07-07-2012, 07:40 AM
can NOT reproduce either...

BFAW 1 (ensign slot) working as intended for MVAM Prometheus

3x Phaser Dual Beam Bank front
2x Phaser Beam Bank back

oh and all guns on AUTO FIRE

Last edited by zerobang; 07-07-2012 at 07:42 AM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:04 PM.