Career Officer
Join Date: Jun 2012
Posts: 1,502
# 21
07-07-2012, 05:37 AM
// this too
Captain
Join Date: Jun 2012
Posts: 964
# 22
07-07-2012, 07:38 AM
First off I have to say I LOVE THE NUKARA PRIME MAPS! Great job.

For me Bug wise, Tons of lag all over the place me and the fleet, think its possibly because of the sheer amount of players that were there.

Next up in the Medium mission to shut down the Portals in the exterior map (Base Bravo). We ran into the opposite of the tholian respawn time. It seemed to us that the portals once shut down by a player never reactivated. We waited for about 15 minutes, without ever seeing a tholian.

Once again the maps and Nukara prime are a great thing. Good job guys. Now if I can figure out where the Tholians in space are at....

ORDEROFPERSISTANCE CHATCHANNEL Album of my Crash sigs. Free use to any who want them!
http://s179.photobucket.com/user/fis...line/s8%20sigs
Career Officer
Join Date: Jun 2012
Posts: 1,007
# 23
07-07-2012, 11:11 AM
Right now my gaming pc is dead so was unable to do much with any chance of success and thus I died a lot. This did lead to one interesting observation though in that in the caves you respawn at a location which is in aggro range of multiple Tholians and so I died a few times again! I did note in Fleet chat as well about how quick the Tholians seemed to respawn so glad it wasnt just my particularly bad computer experience making it bad.

Please move enemies away from spawn points

(Note if anybody has any suggestions on how this game is playable on an Asus Netbook I would love to hear it. The only way so far which sorts of works is to use the /rendescale 0.5 option and starngely turn off the UI. Who'd have thought the UI would use so much processor power?)
Lieutenant
Join Date: Jun 2012
Posts: 81
# 24
07-07-2012, 02:37 PM
I think the Destroy Tholian Scanning Equipment mission is bugged: the devices aren't respawning once they are destroyed. So one can do about 1 and a half mission and then running out of non-respawning targets.

Some crystalls are mineable several times on a row, like 2 or even 3 times on a row. This seems occuring randomly.

EDIT:
Destroy Scanning Devices only show up again after you returned to main base. Still this shouldn't be the trick in my opinion.

Last edited by brickyard; 07-07-2012 at 02:53 PM.
Survivor of Romulus
Join Date: Jun 2012
Posts: 801
# 25
07-07-2012, 05:36 PM
Nukara System Tholian Ground: Hard mission spelling error

Mission reads "transdimentional tactics" and should read "Trans-dimensional Tactics"

Also after defeating the "Tholian Project Leader" the mission is not completing.

Last edited by voicesdark; 07-07-2012 at 05:39 PM.
Survivor of Romulus
Join Date: Jun 2012
Posts: 801
# 26
07-07-2012, 05:38 PM
ever since latest patch there has been major lag on Nukara Prime, and with clicking on power tray and firing weapons"
Ensign
Join Date: Jul 2012
Posts: 2
# 27
07-07-2012, 05:48 PM
On THe Medium Mission, Exterior:Rescuing Redshirts. Not all the researchers drop to ground level, making them unaccessible to complete the mission.
Lieutenant
Join Date: Jun 2012
Posts: 86
# 28
07-07-2012, 08:13 PM
Interior-Hard, destroyed the Terrans ship, complete with animation, mission did not complete, still said in progress.
Ensign
Join Date: Jun 2012
Posts: 16
# 29
07-08-2012, 11:48 AM
I found my self a few bugs, I'm not absolutely sure if those are already discussed so:

First: the tacteam now wear suits, but not everyone of them, some still wear just normal clothes and burn instant like a candle. (I guess that are those, provided by duty officers, but not sure)

Second: If you compare for example the instances of the project leader with the outside level, it looks like there are different kinds of water. Inside near the PL the tholians don't take damage from the water, outside they do...

Third: Its a interesting design decision to make all the pets on a demon planet just untouchable by the climate. I need a suit but non of my pets? Looks a little strange to me. Maybe that should be rethought.
Ensign
Join Date: Oct 2012
Posts: 5
# 30
07-13-2013, 12:52 PM
OK back to the first post. My EV suit is not working. I put it on and activate it and i still burn up. I even bout a different suit, the same happen again. Is there a way to fix this.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:16 AM.