Ensign
Join Date: Jun 2012
Posts: 15
# 1 Can't Log In
07-11-2012, 11:34 AM
Sorry if this is the wrong place for this, but I've been unable to log in to STO since the updates on June 5th. The launcher gets all the way to displaying 'Patching' and never progresses. I've reinstalled the game and reset my Perfect World password, neither seems to have helped with the matter.
Career Officer
Join Date: Jun 2012
Posts: 3,878
# 2
07-11-2012, 11:36 AM
Try clearing your cookies in IE...

Also, Cryptic appearently hasn't gotten their security certificate in order, so sometimes a warning is behind the launcher.. Try alt-tabbing around a little or move the launcher around to see if the warning is hidden.
My name may say "PWE member", but I will never be.
-NEVER Forget the Screwups and ignorance made towards the people who supported the game through 2011
Don't look silly, don't call it "Zen-Store" - Don't waste devs time, Post proper bug-reports
Ensign
Join Date: Jun 2012
Posts: 15
# 3
07-11-2012, 12:41 PM
I use Firefox instead of IE, but clearing my cookies seems to have fixed it. Thank you!
Career Officer
Join Date: Jun 2012
Posts: 3,878
# 4
07-11-2012, 12:43 PM
Quote:
Originally Posted by tyranaal View Post
I use Firefox instead of IE, but clearing my cookies seems to have fixed it. Thank you!
The launcher uses IE, regardless of what browser you use... But it fixed your problem, and that is what is important...

Geuss FF saves cookies to same dir as IE...
My name may say "PWE member", but I will never be.
-NEVER Forget the Screwups and ignorance made towards the people who supported the game through 2011
Don't look silly, don't call it "Zen-Store" - Don't waste devs time, Post proper bug-reports
Ensign
Join Date: Jul 2012
Posts: 1
# 5
07-11-2012, 04:17 PM
I've never played STO on this computer. I played the game when it first came out on my old pc. Today I decided to give it another go since it's free. I installed the game from my old disk as I figured it would be faster then downloading it. I also changed up my account so it fits this new (to me) PW thing. So it should be all good. But it's not. It wont let me log in to the game. It says my user name or password is invalid. I've reset the password again just now but it still wont accept me. Is there something more I need to do? Am I doing something wrong?
Career Officer
Join Date: Jun 2012
Posts: 1,573
# 6
07-11-2012, 04:32 PM
Quote:
Originally Posted by kessek76 View Post
I've never played STO on this computer. I played the game when it first came out on my old pc. Today I decided to give it another go since it's free. I installed the game from my old disk as I figured it would be faster then downloading it. I also changed up my account so it fits this new (to me) PW thing. So it should be all good. But it's not. It wont let me log in to the game. It says my user name or password is invalid. I've reset the password again just now but it still wont accept me. Is there something more I need to do? Am I doing something wrong?
Make sure you're also using your new PWEE account name (not the forum display name, but your actual PWE account name); and make sure 'Perfect World' is selected in the 'account type' setting on the launcher.

^^^
If you're sure you've done all the above, then (unfortunately) your only other option is to e-mail PWE support, decribe what's going on - and provide whatever proof you can that it's your account - and see what they can so for you.
Formerly known as Armsman from June 2008 to June 20, 2012 http://sto-forum.perfectworld.com/image.php?type=sigpic&userid=91861979000&dateline=  1340755546
PWE Drone says, "Your STO community as you have known it is ended...Display names are irrelevant...Any further sense of community is irrelevant...Resistance is futile...You will be assimilated..."
Empire Veteran
Join Date: Jun 2012
Posts: 11
# 7
07-12-2012, 10:52 PM
I can login to both forum and website but i cant login to launcher really annoying.
Ensign
Join Date: May 2013
Posts: 1
# 8
05-05-2013, 05:12 PM
Quote:
Originally Posted by spacegate View Post
I can login to both forum and website but i cant login to launcher really annoying.
i am having the same problem i changed my psw and that did not work either
so if any one can help that would be awesome
Ensign
Join Date: Jan 2014
Posts: 1
# 9 Can't log in.
01-05-2014, 08:55 PM
I just downloaded the game and I am unable to launch the game. I keep clicking log in after typing my info and nothing happens. help?!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:23 AM.