Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jun 2012
Posts: 3
Deposited 3 then 1 mil ec in my fleet bank ( it doenst add to the old amount wich was in the hunderds of millions) wth is going on where did they went?? did i lost them?? anyone else having this issue?





repositoy log clearly shows 3 then 1 mil deposited so wtf???


edit ugh...im the fleet leader...i have the permissions set long ago what the hell is going on...???

Last edited by macrongg; 07-24-2012 at 04:56 AM.
Captain
Join Date: Jun 2012
Posts: 2,007
# 2
07-24-2012, 05:47 AM
No it;s a known issue.

I got told that giving a link to the previous thread on the topic was considered rude by a number of players here so here it is anyway:

http://sto-forum.perfectworld.com/sh...ght=fleet+bank

No fix that I'm aware of. I dont see a mention of a ticket in that thread so best bet would be for you to open one of your own. Dont expect the ecs back though.
---
Took 20 minutes to get that screencap and her arm is still doing through the armrest
Dr. Mike's Steak Dinner

35 Starbase Projects done. 715 Projects remaining
Survivor of Romulus
Join Date: Jun 2012
Posts: 4,593
# 3
07-24-2012, 06:02 AM
We did lose half a dozen shield generators the other day
Ensign
Join Date: Jun 2012
Posts: 3
# 4
07-24-2012, 07:01 AM
Horrifing as it is it i thought of that oh well...yes i already made an ticket regarding this terrible horrible and very much gamebreaking issue sigh...good to know im not the only one with it..








also if the search provided me with that link ( forum perfect world search wich apparently is as broken as the subbmit a ticket via account login wich upon clicking submit a ticket it redirects ad infinitum so its beyond broken..-__-) i never would of opened an thread about it let alone if it was an known issue.....just terrible this makes me realy mad and sad...
Banned
Join Date: Jun 2012
Posts: 66
# 5
07-24-2012, 07:23 AM
Maybe someone in your fleet is stealing them?
Captain
Join Date: Jun 2012
Posts: 2,007
# 6
07-24-2012, 08:23 AM
Quote:
Originally Posted by pinkpower2012 View Post
Maybe someone in your fleet is stealing them?
Nah read the other thread. The credits are not getting there and there's a record of those transactions anyway.
---
Took 20 minutes to get that screencap and her arm is still doing through the armrest
Dr. Mike's Steak Dinner

35 Starbase Projects done. 715 Projects remaining
Banned
Join Date: Jun 2012
Posts: 66
# 7
07-24-2012, 09:51 AM
I was joking there actually - and I did read the other thread. What on earth do ppl find rude about it?
Career Officer
Join Date: Jun 2012
Posts: 59
# 8
07-24-2012, 09:55 AM
[quote=mikewendell;4934591]

I got told that giving a link to the previous thread on the topic was considered rude by a number of players here so here it is anyway:


You know what Mike, bump 'em. I appreciate the fact you are posting the threads. Has been very helpful. I haven't done the fleet thing yet but was noticing some of the exchange bugginess being reported and appreciated some of the info you had concerning relevant links. Sorry to hijack the thread but thought I would let you know it's appreciated here.
~~~~~~~~~~~~~~~~~~~~~~~~~~
Used to be brobinson1263. Now I have to use something different for a forum name. Guess I'll use my motorcycle model.
Forum Member since October 2009 - LTS since February 2010
Thanks for the custom Avatars back. Now I have to find my old sig
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:26 AM.