Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jul 2012
Posts: 4
# 21
07-21-2012, 08:01 PM
I've having this issue as well and it wreaks havok on when I use my escort class ships. With the narrow arc you need to look down the bow to get a good read on the firing arcs.

A fix is needed now, this is agravating.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,231
# 22
07-21-2012, 08:41 PM
Fix this annoying bug puuuullllleeeeaasssseee!
Federation Bushrangers
Federation & Imperial Bushrangers
Looking for an Australian/New Zealand fleet?
Sign up here:
www.bushrangers.net
Career Officer
Join Date: Jun 2012
Posts: 36
# 23
07-22-2012, 10:02 PM
Yeah, so, this problem is maddening. Please fix ASAP.
Career Officer
Join Date: Jun 2012
Posts: 2,157
# 24
07-23-2012, 04:43 AM
Everyone I know has this problem, no point in going to Kerrat anymore, no point in crafting to sell stuff because the exchange doesn't work, the bug list since S6 is long enough to fill a full thread and yet still no news from the DEVs about a patch. I have at least 10 fleet members that have not bothered playing for a week because of these game breaking bugs.

Here's something that may work - PERFECT WORLD YOU ARE LOSING MONEY!

That should wake them up

FLTCDR SRS FLEETS - S.R.S. - S.R.S. ACADEMY - SRS GUARDIANS - SRS KDF
Join Us www.srs-fleet.net/html/join_srs.html
Starfleet Veteran
Join Date: Jun 2012
Posts: 34
# 25
07-24-2012, 09:40 AM
Not sure if its related but my HUD settings aren't keeping either, if I try to set anything to have "Mouse Over" for NPC's, teamates, ect, it reverts back. I can restore defaults to get it working again but it stops working as soon as I touch any HUD settings.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:35 PM.