Ensign
Join Date: Jul 2012
Posts: 2
# 1 Please, help :c
07-13-2012, 05:45 AM
Hello dear readers.. Today i completed the tutorial, and i was about to enter the station. And suddenly, i get some sort of fatal error message. Now i cant even enter the game, because its stuck in starting screen and says patching. Same thing with CO. I think its not because of my computer, since i have pretty good one :3 Anyways, i really, really need help in this
Captain
Join Date: Jun 2012
Posts: 2,007
# 2
07-13-2012, 05:54 AM
Please try the force verify option found at the bottom of this thread:

http://sto-forum.perfectworld.com/sh...d.php?t=249201

(First walkthru I could find on it)
---
Took 20 minutes to get that screencap and her arm is still doing through the armrest
Dr. Mike's Steak Dinner

35 Starbase Projects done. 715 Projects remaining
Ensign
Join Date: Jul 2012
Posts: 2
# 3 -
07-13-2012, 12:58 PM
Thank you for your reply, but that doesnt seem to work. It just get stuck to the Patching, without adding the dots and stuff..


E: And it looks like that threat is only about mismatch thingies. And i have no idea about those

E2: Ooooh, could this error be because of so many folks in the area, and it lags it down ? It says something about animations in the end of that fatal error msg. Reinstalling ATM

E3: Well... this is so... fawked up. Now i got the loading screen up again, and its still stuck at Patching . . . :/ I actually subscripted to the game already, and it seems to be waste of my money :c

Last edited by rulpe; 07-13-2012 at 05:03 PM.
Lieutenant
Join Date: Jun 2012
Posts: 81
# 4
07-14-2012, 07:43 AM
have patience the servers are at capacity i had the same problem,defragged sto using gamebooster v.3
Ensign
Join Date: Jul 2012
Posts: 9
# 5
07-14-2012, 09:07 AM
i have a similar problem
i kill the process in the taskmanager and start STO again, after that it starts normally
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:22 AM.