Career Officer
Join Date: Jun 2012
Posts: 186
As the title says, the bug where the edge of background nebulas would flicker when you are flying through a system seems to have reappeared since Season 6 went live.
Rihannsu
Join Date: Jun 2012
Posts: 1,281
Lieutenant
Join Date: Jul 2012
Posts: 35
# 3
07-15-2012, 01:57 AM
ditto - I hadn't noticed the problem in awhile, so I was sorta holding out hope that it had been fixed - now, I'm seeing it again (most reliably in the borg red alert missions)

I'm not entirely confident it had EVER been fixed, although I suppose it's not impossible that the recent update brought it back - but it's more likely that many of us just sorta randomly missed it for a period of time

either way - still needs to be fixed, or re-fixed, as the case may be
Rihannsu
Join Date: Jun 2012
Posts: 10,669
# 4
07-15-2012, 05:42 AM
I agree with Kermit. I don't really think it was ever fixed in the first place.
HAIL HYDRA!

-=-=-=-=-=-=-=-=-=-
I can haz joystick!
MMOs aren't charities. Corporations are supposed to make a profit. It's what they do.
Rihannsu
Join Date: Jun 2012
Posts: 1,281
# 5
07-15-2012, 11:41 AM
Quote:
Originally Posted by markhawkman View Post
I agree with Kermit. I don't really think it was ever fixed in the first place.
...wut?

Check the screenshots I've posted here. They show the same location on Tribble and on Holodeck, both before Season 6 launch.

It was fixed. Or at least most of it was. Now it's back to the starting point, even though I posted a bug report while this was still on Tribble, in vain hopes that it would be corrected before Live release. Oh silly me...
Survivor of Romulus
Join Date: Jul 2012
Posts: 786
# 6
07-15-2012, 12:42 PM
Fixed? Hell no. I've never not seen it since I started back in feb!
Player of the once promising game known as Star Trek Online. Derider of the derisory, Sultan of Stun, Captain of the Obvious and the Oblivious.
Dies a wee bit each time he sees a dino.
Rihannsu
Join Date: Jun 2012
Posts: 10,669
# 7
07-15-2012, 12:45 PM
I've been noticing a similar issue on various maps ever since I first started playing. I don't remember it ever going away. It pops up any time the game can't decide which of two textures to use for something. I've seen it on walls, floors, nebulas, and a few other things.
HAIL HYDRA!

-=-=-=-=-=-=-=-=-=-
I can haz joystick!
MMOs aren't charities. Corporations are supposed to make a profit. It's what they do.
Career Officer
Join Date: Jun 2012
Posts: 186
# 8
07-16-2012, 03:02 AM
I agree with suaveks, it was (for me at least) fixed prior to Season 6. I hadn't seen that particular problem for ages.

I admit I never noticed it during my time on Tribble. However most of the stuff I was testing was the new missions which are either ground maps or have clear backgrounds.

Once Season 6 went live, pretty much the first system I warped into had a nebula in the background and the issue was there again.

On a happier note, Season 6 does seem to have cured the problem I was having with flickering shadows, especially on my ship's hull.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:54 PM.