Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 1,480
I'm finding the HUD settings are behaving strangely atm. This issue ocurrs when you change your settings after Season 6. If you do not change your settings, they seem to work. But once done, it can't be fixed as far as I can tell - unless you have a previous save of your HUD settings of which you can import.

Bug ID # is : 1364846

For example:

Quote:
Space

Other Players

Show Player Name "Mouseover"
Show Player Life "Mouseover"
Show Player Reticle "Mouseover"
If you set your settings to this, so that other people in space will only appear on the HUD if you mouseover them, and hit apply and close, then your choice is not actually acknowledged. Instead, upon reopening the HUD options, you see this in it's place:

Quote:
Space

Other Players

Show Player Name "Never"
Show Player Life "Never"
Show Player Reticle "Never"
I have also noticed that this issue is consistent across other entity headers. For example, Friendly Non-Player Characters go like this:


Quote:
Space

Friendly NPC

Show Friendly NPC Name "Mouseover"
Show Friendly NPC Life "Mouseover"
Show Friendly NPC Reticle "Mouseover"

Quote:
Space

Friendly NPC

Show Friendly NPC Name "Never"
Show Friendly NPC Life "Never"
Show Friendly NPC Reticle "Never"
I have not tested the all the other variations, but I am seeing issues with reticle settings also - particularly on enemy NPC mines/fighters.

I have submitted a bug ticket along these lines : id# 1364846

Thanks.
nynik | Join Date: Dec 2009
<Dev> Oaks@dstahl: *checks for CBS listening devices in the office*

Last edited by nynik; 07-13-2012 at 03:57 PM.
Career Officer
Join Date: Jun 2012
Posts: 93
# 2
07-13-2012, 05:52 PM
Yep, same problem here.

A few others with this issue have posted in this thread.
Ensign
Join Date: Jul 2012
Posts: 2
# 3 Fixed
07-19-2012, 04:10 PM
You have to go in and manually edit the ui_setting txt file. First, from in game, under the HUD options, save the file. Next open Star Trek Online/Live/ui_settings. Save the original file as ui_settings_orig or something similar in case you accidentally alter something. Go to the very bottom of the text, you will see "HUDOptions". Simply copy "OVERHEAD_ENTITY_FLAG_MOUSE_OVER_NAME" from one of the lines of text there and paste behind the line "ShowPlayer". Save file as ui_settings and load from you HUD options window in game. This will work for show enemy npcs "Always" also, just c/p the proper text.
Ensign
Join Date: Jul 2012
Posts: 6
# 4
07-26-2012, 12:39 AM

Last edited by zer0of0ne; 07-26-2012 at 12:49 AM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:52 PM.