Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Captain
Join Date: Jun 2012
Posts: 2,036
I'm getting this really annoying bug after you sometimes do a Fleet Mission. There are these voices in the Fleet Missions updating you during the instance. Sometimes, when you've finished the mission, the voices keep going on at random periods during play. I could be doing PVP, or any PVE outside the Fleet Missions, or just sitting back at Qo'Nos First City, and the Fleet Mission voices just keep going off. Logging in and out does NOT help.
Survivor of Romulus
Join Date: Jun 2012
Posts: 4,593
# 2
07-16-2012, 11:25 PM
Changing characters doesn't work either

Worst is when you warp in to your fleet system and hear "The communication Array is under attack"
ETC
Career Officer
Join Date: Jun 2012
Posts: 229
# 3
07-16-2012, 11:58 PM
I find I have to kill the client after every Fleet Mission. This bug can also cause the client to lag.

Perhaps... gives us an option to kill ALL the voice-overs. It's only been a few days but it's annoying enough to warrant it.
Captain
Join Date: Jun 2012
Posts: 2,036
# 4
07-17-2012, 12:31 AM
Oh, it's made even worse considering how important fleet missions are. And to kill the game and get back in just to have a chance to have normal audio is really annoying.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:35 PM.