Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jul 2012
Posts: 13
# 1 so many things not working!
07-17-2012, 05:56 AM
greetings,
after a lengthy retreat from this game i have returned to travel the galaxy once again.

a few things that have appeared though.

a) my shop doesnt move, oh oh it turns ever so slowly but i cant do anything else
b) am having to redo my skill poiont distribution, whenever i do this and press accept, after a few seconds it resets itself and is not sdaved
c) i am getting this "untranslated" and a bunch of text when hoveirng over items or even printed out in the skills description area
d) on my toons inventory, nothing can be seen, when hovering over said areas nothing appears but there are DEFINITELY items in these slots,
e) cant exit the system (am in sol)
f) my crews.... symbols next to em for lack of a better word, are not there, also when clicking on said crew nothing appears...

theres a few more but at the moment these are the ones i can remember the easiest lol!

any help or advice would be welcome.
much thanks in advance
Ensign
Join Date: Jul 2012
Posts: 13
# 2
07-17-2012, 06:25 AM
additional i cant log out with my selected charecter..
Ensign
Join Date: Jul 2012
Posts: 13
# 3
07-17-2012, 07:32 AM
ohhkkaay, so now cant even play. what the F!! started a new guy and all that happens is im in a room, cant see my player, all i see are walls. .... i dont get it wtf is going on!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:58 AM.