Ensign
Join Date: Jul 2012
Posts: 3
For a few days now I'm having a very weird and persistent critical bug. I can run the launcher fine, patch, log in and choose my character.

Then I have a very long, bizarrely-so, loading phase. When the game does start, i'm out of sync. I get very few chat messages, but I can't type one myself. I can't access my duty officers, I can't beam out (i'm in the starfleet academy), I can't switch instances, I can't submit a ticket or type anything in chat. If i do move, after a minute or so I'm returned to the same spot in the server. I can't interact with any NPC.

I can see a little activity around me, but that's it. I'm entirely stumped. I tried several re-install, both the Steam and the official downloader. I tried setting up EU proxy and pretty much any setting in the launcher options. I tried checking my firewall settings and disabling it too. Nothing works.

Please help.
Captain
Join Date: Jun 2012
Posts: 2,007
# 2
07-17-2012, 02:08 PM
When I see that, I've always been on a cruddy network.

If you;re torrenting, streaming or something else that requires bandwidth , try turning it off.

The other concern is that your ISP may have limited you or everybody for whatever reason. Please try the two tests in this sticky (especially the second one) and report back the results:

http://sto-forum.perfectworld.com/sh...d.php?t=225155
---
Took 20 minutes to get that screencap and her arm is still doing through the armrest
Dr. Mike's Steak Dinner

35 Starbase Projects done. 715 Projects remaining
Ensign
Join Date: Jul 2012
Posts: 3
I do have two time out during the tracert but it's local, so that shouldn't be the issue. I tried the IPconfig release/renew, to no effect. Both results seem fine and I have no downloads and torrents in the background. I'm on a 30 MB/s connection and speed-testing it shows it works 100% expected upload and download.

Attached are the results. Please advice.

-----

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 2 ms 2 ms 2 ms DSL6740U.Home [10.0.0.138]
2 8 ms 10 ms 11 ms bzq-79-177-136-1.red.bezeqint.net [79.177.136.1]

3 * * * Request timed out.
4 11 ms 10 ms 10 ms bzq-179-160-185.static.bezeqint.net [212.179.160
.185]
5 10 ms 9 ms 10 ms bzq-219-189-201.cablep.bezeqint.net [62.219.189.
201]
6 10 ms 10 ms 10 ms bzq-114-65-2.static.bezeqint.net [192.114.65.2]

7 11 ms 11 ms 10 ms bzq-179-124-230.static.bezeqint.net [212.179.124
.230]
8 48 ms 49 ms 48 ms 213.242.116.129
9 50 ms 48 ms 49 ms ae-0-11.bar1.Marseille1.Level3.net [4.69.143.241
]
10 61 ms 59 ms 58 ms ae-7-7.ebr1.Paris1.Level3.net [4.69.143.238]
11 65 ms 59 ms 63 ms ae-59-114.csw1.Paris1.Level3.net [4.69.161.50]
12 59 ms 60 ms 59 ms ae-1-51.edge3.Paris1.Level3.net [4.69.139.201]
13 59 ms 85 ms 60 ms 208.175.185.21
14 67 ms 68 ms 67 ms cr1-tengig-0-1-2-0.londonuk1.savvis.net [204.70.
207.177]
15 142 ms 140 ms 142 ms cr2-tengig-0-15-0-0.NewYork.savvis.net [204.70.1
96.118]
16 141 ms 142 ms 141 ms er1-te-2-1.newyorknyd.savvis.net [204.70.196.70]

17 147 ms 148 ms 149 ms cr2-tengig-0-3-0-0.boston.savvis.net [204.70.198
.174]
18 146 ms 147 ms 146 ms cr1-pos-0-0-5-2.Washington.savvis.net [204.70.19
2.25]
19 146 ms 144 ms 146 ms internap.Boston.savvis.net [208.172.51.230]
20 153 ms 153 ms 152 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.1
04]
21 146 ms 142 ms 144 ms cryptic-3.border11.bsn.pnap.net [216.52.61.78]
22 141 ms 143 ms 142 ms 208.95.185.41

-----

contacting nettest server..
Local IP: 79.177.136.180
Ping: 142.9 msec
Port: 80: 490 KB/sec 20 KB/sec 520 KB/sec 500
Port: 80: 487 KB/sec 20 KB/sec 517 KB/sec 500
Port: 443: 490 KB/sec 21 KB/sec 521 KB/sec 500
Port: 443: 490 KB/sec 20 KB/sec 519 KB/sec 500
Port: 7255: 493 KB/sec 20 KB/sec 527 KB/sec 500
Port: 7255: 492 KB/sec 20 KB/sec 522 KB/sec 500
Port: 7003: 490 KB/sec 20 KB/sec 520 KB/sec 500
Port: 7003: 491 KB/sec 21 KB/sec 522 KB/sec 500
Port: 7202: 490 KB/sec 20 KB/sec 520 KB/sec 500
Port: 7202: 489 KB/sec 22 KB/sec 521 KB/sec 500
Port: 7499: 492 KB/sec 20 KB/sec 523 KB/sec 500
Port: 7499: 491 KB/sec 20 KB/sec 521 KB/sec 500
Port: 80: 490 KB/sec 20 KB/sec 520 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 1 KB/sec
hit return to exit
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:47 PM.