Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lieutenant
Join Date: Jun 2012
Posts: 58
# 1 bugs since new update
07-18-2012, 07:52 AM
ive got a few problems with my game since the last update and i think one of them is my bug tickets arent getting through ive looked in the my tickets tab and its blank???? i cant access the foundry missions none appear and the custom search does nothing, the camera keeps automaticly changing to free cam everytime i leave or enter a sector or system and now its doing it during combat which is annoying having to keep going in and out of settings all the other changes are fine just the camera. plus the games had 2 complete crashes now
Captain
Join Date: Jun 2012
Posts: 2,007
# 2
07-18-2012, 08:56 AM
The bug tickets have always never been listed. Staff once said that that was how it;s supposed to work. Not a good example of customer service but that's their official opinion

The foundry has been turned off as the missions have to be republished due to the upgrades made to it during season 6. A dev metioned in passing that they found an issue with certain missions, had created a patch and were currently testing it. Unofficial restart date on that is "later this week" per the same dev but again that's just hopeful. The patch notes covered this.

The camera is a known issue that has been reported before.

If you need links to these to review, please let me know but the last two should come right up with a most recent posts review.
---
Took 20 minutes to get that screencap and her arm is still doing through the armrest
Dr. Mike's Steak Dinner

35 Starbase Projects done. 715 Projects remaining
Lieutenant
Join Date: Jun 2012
Posts: 58
# 3
07-18-2012, 09:14 AM
Quote:
Originally Posted by mikewendell View Post
The bug tickets have always never been listed. Staff once said that that was how it;s supposed to work. Not a good example of customer service but that's their official opinion

The foundry has been turned off as the missions have to be republished due to the upgrades made to it during season 6. A dev metioned in passing that they found an issue with certain missions, had created a patch and were currently testing it. Unofficial restart date on that is "later this week" per the same dev but again that's just hopeful. The patch notes covered this.

The camera is a known issue that has been reported before.

If you need links to these to review, please let me know but the last two should come right up with a most recent posts review.
yeah the tickets should show as pending so you know its at least sent. thank you for the help
Career Officer
Join Date: Jun 2012
Posts: 96
# 4
07-18-2012, 09:30 AM
During the Defera event, the missions from Captain what's her name don't work for me. I accept the mission, like Culling the Collective, but when I kill Borg it says 0/50 no matter how many I kill. Same goes for the mission where you have to get interface cable from Borg you kill. The missions from the other characters work fine though. Prior to Season 6 I didn't have this problem.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:33 AM.