Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 1,502
What is going on here?

http://www.youtube.com/watch?v=tjnt0sCUk_k





- Sirius Sector Block
- Deep Space Encounter
- white space stuff kills the Framerate (from 60 to 30, you cant see that in the 30FPS video *doh*)
- i know this white stuff was in the No Win Scenario map, because it killed my Framerate there too and many were hating it... but i couldn't fly around it there... here those 2 things just hang in space...


anyway... i am sure nobody touched the DSE's for Season 6 (why would they?
those maps are pretty much discontinued content anyway), so how can those *Space Time Rift Anomalies* or *Iconian Space Gates* or whatever they are supposed to be appear in one of those maps just like that?
Career Officer
Join Date: Jun 2012
Posts: 1,480
# 2
07-23-2012, 04:44 AM
Step One: Calm Down
Step Two: Turn your bloom down
Step Three: ???
Step Four: PROFIT!!! (More FPS)

These things started in the No-Win Scenario and have spread to other maps, seemingly as a random backdrop.

nynik | Join Date: Dec 2009
<Dev> Oaks@dstahl: *checks for CBS listening devices in the office*
Lt. Commander
Join Date: Jul 2012
Posts: 110
# 3
07-23-2012, 04:44 AM
go into options, then video then troubleshooting and turn it to directx 9.
this will fix your problem..

it did for me.. i have an ati video card.
Career Officer
Join Date: Jun 2012
Posts: 1,502
# 4
07-23-2012, 04:58 AM
this is DX9

Bloom is at 100%
Commander
Join Date: Jun 2012
Posts: 466
# 5
07-23-2012, 05:10 AM
They're in the Mirror Event as well, mix those with the tons of ships in that event and video lag goes straight to hell. And this is after turning the settings to the lowest possible, on everything.

[Unrepentant] Lapo@overlapo: the problem with space STF
is that you can't properly teabag your defeated opponent

Unrepentant: Home of the Rainbow Warrior and the Rainbow Brigade.
Lt. Commander
Join Date: Jul 2012
Posts: 118
# 6
07-23-2012, 05:25 AM
I've seen these in a couple of Borg RA's, my bloom intensity is at 100 percent and my bloom quality is high. I'm on medium settings.

http://img404.imageshack.us/img404/8...2071509374.jpg
Career Officer
Join Date: Jun 2012
Posts: 688
# 7
07-23-2012, 06:06 AM
Bloom in this game has always been a pain in the ass. At least for, as I understand it, AMD cards. The game doesn't seem to use the same rules for interior maps and space. For me, many planets look like suns with bloom at 100%, so I dialed it down to 20% (at a cost to the appearance of interior maps) so I can at least see where the atmosphere starts, and I too have noticed those white splotches.

Never any lag though.
Reave
Career Officer
Join Date: Jun 2012
Posts: 1,502
# 8
07-23-2012, 06:16 AM
Quote:
Originally Posted by hrisvalar View Post
Bloom in this game has always been a pain in the ass. At least for, as I understand it, AMD cards. The game doesn't seem to use the same rules for interior maps and space. For me, many planets look like suns with bloom at 100%, so I dialed it down to 20% (at a cost to the appearance of interior maps) so I can at least see where the atmosphere starts, and I too have noticed those white splotches.

Never any lag though.
nah same thing with nvidia cards
i also get the odd sun-planet in various exploration maps
Lt. Commander
Join Date: Jun 2012
Posts: 165
# 9
07-23-2012, 06:17 AM
lol they also appear in the foundry from yellow nebulas... I remember just before the foundry went down I nearly blinded myself with those things.
Rihannsu
Join Date: Jun 2012
Posts: 3,945
# 10
07-23-2012, 06:23 AM
Could be iconians

could also be a bug. When they finally do the iconians, portals appearing all over the galaxy would be pretty cool.

House of Cards - Lvl 46 Fed mission
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:37 PM.