Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jun 2012
Posts: 6
# 1 Fleet Events Calender bugged
07-23-2012, 07:32 AM
The Fleet Events Calender has been bugged for a few days.

1) There is constant spam of " [Fleet] A change has been made to a fleet event." for some members but not all. This is happening every 30 seconds or so. I don't have to say that there is no one editing these events and it spams when there is not even an event listed.

2) With only two Fleet Events listed, it says that no more can be added because the maximum of 16 events have been made. Huh?!

These are bugs that are breaking the functionality and harmony of our Fleet.

I hope this helps.


EDIT/UPDATE: Now just 2 days later from the original post, NO EVENTS CAN BE MADE AT ALL. No events are posted and no new events may be made. These bugs are breaking our game play experience.

And the bug reporting system for this game is less than good. But that will be another post.

Last edited by sk4nkman; 07-25-2012 at 04:14 AM.
Career Officer
Join Date: Jun 2012
Posts: 6
# 2 Me too
07-28-2012, 04:22 PM
I'm seeing the exact same thing... can barely talk to anyone in fleet since whatever they say scrolls off the screen so quickly.
Ensign
Join Date: Jun 2012
Posts: 4
# 3
07-28-2012, 05:00 PM
getting the same. constant stream of a fleet event has been changed spam. common cryptic. u got monkeys doing the programming for ya now?
Ensign
Join Date: Jul 2012
Posts: 2
# 4
07-29-2012, 03:45 PM
I'm getting the same thing as well. Also, when I create an event, I have to post the time as two hours ahead of what the time of the event actually is (Event is at 9:00am, have to post for 7:00am) because the times are two hours off... When will this be fixed? It's been going on for more than a day now and is extremely annoying.
Ensign
Join Date: Jun 2012
Posts: 23
# 5
07-30-2012, 05:33 PM
This same just started happening to me. "A change to a fleet event has been made", and when I posted up a new event it shows it 3 hours ahead of time for me. Since I'm EDT time zone and the devolvers are PDT, it appears that it thinking i posted PDT instead of EDT.

gaaaaaaaaaaaaaaaaaaaaaaah. and the one i put up yesterday worked so well.
Lieutenant
Join Date: Jun 2012
Posts: 45
# 6
07-31-2012, 04:30 PM
I never had the "a change has been made to a fleet event" spam, but no one in my fleet regardless of rank has been able to create fleet events for at least 10 days now.

I reported this bug over a week ago with no response, and I just reported it again. I hope they fix this soon -- it's hard to organize fleet activity without being able to add events to the calendar.
Ensign
Join Date: Jun 2012
Posts: 24
# 7
07-31-2012, 05:13 PM
Quote:
Originally Posted by sk4nkman View Post
The Fleet Events Calender has been bugged for a few days.

1) There is constant spam of " [Fleet] A change has been made to a fleet event." for some members but not all. This is happening every 30 seconds or so. I don't have to say that there is no one editing these events and it spams when there is not even an event listed.

2) With only two Fleet Events listed, it says that no more can be added because the maximum of 16 events have been made. Huh?!

These are bugs that are breaking the functionality and harmony of our Fleet.

I hope this helps.


EDIT/UPDATE: Now just 2 days later from the original post, NO EVENTS CAN BE MADE AT ALL. No events are posted and no new events may be made. These bugs are breaking our game play experience.

And the bug reporting system for this game is less than good. But that will be another post.
I'm having this same issue with my fleet. I also have 6 toons in my fleet and I get the same message on 3 of them and the other 3 I don't but I can't make any events with any of them.
Career Officer
Join Date: Jun 2012
Posts: 6
# 8
08-01-2012, 08:14 PM
I've made a couple bug reports but haven't heard anything back or seen any of the Dev's acknowledge this... anyone know if there's a planned fix or at least a "we're working on it!"?
Lieutenant
Join Date: Jun 2012
Posts: 45
# 9
08-02-2012, 01:24 AM
After still receiving no reply to my two in-game bug reports (and in fact finding no record of my tickets, making me wonder if they ever arrived on their end at all), I just submitted yet another report of this using the website's trouble ticket system.

Looking at the calendar, I see this issue actually came up even earlier than I thought: It's been at least 2-1/2 weeks since I first heard an officer report being unable to make a fleet event.

After reading this thread, I tried hovering my house over the "New" button to see what it says, and -- not surprisingly -- it indicates that the fleet can't have more than 16 events (even though none are listed at all). Presumably, the system is counting ended, cancelled, and/or deleted events toward that 16 total.


Cryptic, please look into this right away. I've been hoping it was already on your to-do list, but after not seeing it addressed in the last two weeks of release notes and no response to this thread, I've come to the conclusion that you aren't even aware that it's happening.


While you're at it, how about you check the in-game bug reporting system to see if it's actually working? When I submit a bug, it gives me a ticket number and everything and I had no reason to think it wasn't going through -- but now that I see that I have no ticket history whatsoever listed in that system, I'm assuming everything has been lost in the ether.


Please fix this.
Starfleet Veteran
Join Date: Jun 2012
Posts: 97
# 10 same for me
08-04-2012, 08:20 AM
Same thing is happening to me, been going on since Wednesday when I set up an event and RSVP'd my toon as a maybe since there was a strong possibility I wouldn't be able to make my own event due to family illness. Ever since that event ended I get the [Fleet] A change has been made to a fleet event message constantly on that one toon. All my other toons (4 more that are in the same fleet) do NOT receive that message...only the one that created the event and RSVP'd. Also, this same toon is seeing the same thing when setting up an event, that is, the 2 hour time shift from the actual time chosen, I choose 6PM it sets up 8PM (I'm in the Central Time Zone, so yeah, it appears that the game thinks EVERYONE is in the Pacific even though it didn't use to be that way); however, when I set up an event with one of my other toons it all worked just like it is supposed to.

This needs to be fixed ASAP, I have to turn off Fleet chat in order to participate in STF's as that message gets spammed so often you have no idea if a team member is requesting help, etc. With Fleet chat on, I can't have a conversation with fleet members as messages from them disappear off the window rather quickly.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:30 PM.