Lieutenant
Join Date: Jun 2012
Posts: 31
# 1 Tailor Bug
07-19-2012, 10:57 AM
As soon as I downloaded the new Season 1 TNG Uniform patch, I went to get it at SF Academy. I then went to the tailor at the academy. As soon as it opened up, I couldn't see anything. The screen was filled with random shapes and colors. It was a huge geometric mess. Then I left the tailor and some bugs carried over. All of the sudden everyones ears turned purple. I tried to beam to ESD but then I couldn't see ANYTHING. My screen looked like a 70's disco floor.

I'm also getting a new problem. There are black boxes all over the screen. Around all the text are also black boxes.

Here's what I see:
Link 01
Link 02
Link 03
Link 04
Link 05
I cannot play the game like this..

Confirmed Tailor Bug:
After a while I opened up STO again and the bugs were gone. I then went to the nearest tailor, and the visual glitches came back. So this is definitely caused by the tailors.

Last edited by drphil321; 07-19-2012 at 12:02 PM.
Rihannsu
Join Date: Jun 2012
Posts: 12,660
# 2
07-19-2012, 02:05 PM
that looks like a graphics card issue...
HAIL HYDRA!

-=-=-=-=-=-=-=-=-=-
I can haz joystick!
MMOs aren't charities. Corporations are supposed to make a profit. It's what they do.
Lieutenant
Join Date: Jun 2012
Posts: 31
# 3
07-19-2012, 02:44 PM
I don't see how. It's been the same card since season 4 and it is compatible. I don't think it's sheer coincidence that this happened on this precise day.
Rihannsu
Join Date: Jun 2012
Posts: 12,660
# 4
07-19-2012, 03:47 PM
Yeah it's related to something the patch did, but.... I think there is an issue with your card.
HAIL HYDRA!

-=-=-=-=-=-=-=-=-=-
I can haz joystick!
MMOs aren't charities. Corporations are supposed to make a profit. It's what they do.
Career Officer
Join Date: Jun 2012
Posts: 97
# 5
07-19-2012, 04:02 PM
I agree with markhawkman. That appears to be a display problem. Even if the graphics card is compatible, it may be failing or might need a driver update.
Lieutenant
Join Date: Jun 2012
Posts: 31
# 6
07-20-2012, 05:42 PM
So apparently something with ESD tailors makes my graphics card go nuts. Not using them anymore :/
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:03 AM.