Starfleet Veteran
Join Date: Jun 2012
Posts: 92
# 1 Cursor in 3d mode not centered
07-25-2012, 07:53 PM
When I play the game in 3d mode, it seems that when I increase the depth or convergence higher than 35% the cursor is not aligned. When I go on ground missions, I can't aim directly at the target, I have to aim more towards the right of the target to actually hit them. I wanted to know if there is a way to center the cursor or to have it locked in place. Thanks in advance
Starfleet Veteran
Join Date: Jun 2012
Posts: 92
# 2
07-28-2012, 01:33 AM
I guess I figured it out. When ever I go into ground missions, I now activate the laser light ,which can be configured in the settings section of my computer. For me I press control + f12 to see it. Although the normal cursor is still present, the laser sight cursor is accurately aligned. I'm glad I figured it out by mistake, or I would have never figured it out at all.
Lieutenant
Join Date: Jul 2012
Posts: 81
# 3
07-29-2012, 01:30 AM
Wait a minute. You can play this game in 2D mode? Crap I want to play in 2D mode, where is the button? LoL
Starfleet Veteran
Join Date: Jun 2012
Posts: 92
# 4
07-29-2012, 04:21 PM
Actually my laptop has a 2d/3d mode button. lol

Last edited by jayfresh11; 07-29-2012 at 09:32 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:41 PM.