Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Rihannsu
Join Date: Jun 2012
Posts: 11
# 1 Tailor
07-26-2012, 10:44 AM
Is the Tailor messed up for anyone else; ie missing rank and badge selection.
Formally Solticewolf
Joined 2008

Currently part of the PWE Collective
Ensign
Join Date: Jul 2012
Posts: 2
# 2
07-26-2012, 10:48 AM
Yes. I'm experiencing the same thing.
Ensign
Join Date: Jun 2012
Posts: 23
# 3
07-26-2012, 10:48 AM
It is for me, as well. It also effects the character creator on the Fed side.
Rihannsu
Join Date: Jun 2012
Posts: 11
# 4
07-26-2012, 11:03 AM
it is truly annoying, you'd think they would of fixed that before patching.
Formally Solticewolf
Joined 2008

Currently part of the PWE Collective
Survivor of Romulus
Join Date: Jun 2012
Posts: 2,449
# 5 You broke the Tailor
07-26-2012, 01:16 PM
The Tailor seems to be a bit... broke.

Several of the uniform tabs have gone (Badge,Belt Secondary options,Rank)
Lieutenant
Join Date: Jun 2012
Posts: 97
# 6
07-26-2012, 01:31 PM
It's because they don't like you.
Ensign
Join Date: Jul 2012
Posts: 1
# 7
07-26-2012, 01:34 PM
Same problem here. Hopefully this will be fixed soon.
Lieutenant
Join Date: Jun 2012
Posts: 34
# 8
07-26-2012, 01:49 PM
Same here.
Prime Minister of the Anglo-German Empire
Career Officer
Join Date: Jun 2012
Posts: 62
# 9
07-26-2012, 01:59 PM
Oh yes,Bug reported abit back
Captain
Join Date: Jul 2012
Posts: 1,383
# 10
07-26-2012, 02:15 PM
Quote:
Originally Posted by huxley11b View Post
Same problem here. Hopefully this will be fixed soon.
They aren't rushing to fix weeks old issues so your hopefully soon may take a while
Live long and Prosper
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:37 PM.