Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jul 2012
Posts: 20
# 81
07-30-2012, 06:25 PM
Quote:
Originally Posted by horridperson View Post
And here is the issue. I already paid for a feature that I no longer have access to. Those combadges I shelled out for were paid for. Funny how a ship that isn't up to snuff gets greenlighted for a quick fix the day after while cosmetics aren't worth the "hassle".


Please fix this.
Exactly! I paid REAL WORLD CASH for those canon uniforms. It would be nice to know that someone is working on this or even acknowledges the problem. Where are you developers?
Lt. Commander
Join Date: Jun 2012
Posts: 149
# 82
07-30-2012, 06:47 PM
End of the California work day and yet no word. Must be a 3 day weekend.
-Wendy Black

KDF mission of honor and intrigue.
Ensign
Join Date: Jul 2012
Posts: 1
# 83
07-30-2012, 06:51 PM
At this point, I'd find a "STFU whiners, we're working on it! Geez!" message comforting.
Ensign
Join Date: Jul 2012
Posts: 4
# 84
07-30-2012, 09:22 PM
9 Pages, 80 odd posts - no dev/official person reply or update - Epic Fail
Career Officer
Join Date: Jun 2012
Posts: 40
# 85
07-30-2012, 10:30 PM
^ Not to mention that there are 3-4 other threads on this topic.

Not even saying "We know! Give us some time! Be patient!" means that whoever is paid to watch these forums is asleep at the keyboard, or just doing other things instead of dealing with customer concerns.
[Insert Clever Signature Here]
Captain
Join Date: Jun 2012
Posts: 745
# 86
07-30-2012, 10:35 PM
Quote:
Originally Posted by yellowalert View Post
I'd pay for a monocle if it came with a cane and top hat.
And was available KDF side.
__________________________________________________
"I weary of the chase. Wait for me. I shall be merciful and quick."
Captain
Join Date: Jun 2012
Posts: 688
# 87
07-31-2012, 02:00 AM
I'm also suffering from this bug - utterly kills the immersion. I can't believe we haven't even had an acknowledgement of the issue yet! My second character is about to hit VA, but I won't be able to update his uniform until this is fixed. Very frustrating.
Starfleet Veteran
Join Date: Jun 2012
Posts: 13,456
# 88
07-31-2012, 10:22 AM
Also experiencing this bug when trying to create a character and when using the in-game tailor! Getting annoying! Please fix!
My Fan Fictions

Last edited by ryan218; 07-31-2012 at 10:26 AM.
Ensign
Join Date: Jun 2012
Posts: 3
# 89 missing items
07-31-2012, 11:32 AM
so now you or i at least cant even file a trouble ticket as the system dosent work and in game tickets go days then just disapear with no resolution the missing tailor options include items that were purchased with lobi crystals and to take them away without warning or explination is wrong period please someone explain yourself
Lieutenant
Join Date: Jul 2012
Posts: 36
# 90
07-31-2012, 11:39 AM
Quote:
Originally Posted by sandukutupu View Post
Whoot!!!! Page Se7eN

Oh what should I say that hasn't been said. Please get a developer to reply to this with an ETA fix date or I will start throwing babies off my roof.
Cut it out Wendy. The babies are stack down here. The ones at the bottom of the pile are starting to smell bad. I'm not sure if that is rot or dirty diapers. But on the lighter note, according to evolution, if you can keep doing that for a few thousand years, they might just learn to fly.

LoL
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:51 AM.