Lieutenant
Join Date: Jul 2012
Posts: 82
# 1 not sure whats happening
07-20-2012, 11:48 AM
hi
i dont know whats happening but tonite
i have been having trouble, either getting the game to load
server not responding issues, ie showing red when loading screen coming up
and when in space or walking im bouncing around ie a step forward and a dozen back or into a wall and or my ship flying side ways and not flying straight
or sometimes not moving while talking in the chat thingy

i dont know if thats all lag and if post is in wrong spot feel free to move it


milo
Milo Knight -Star fleet Engineer


Ensign
Join Date: Jun 2012
Posts: 8
# 2
07-20-2012, 03:58 PM
I think the server is bugged, It shows me with no email and no channels. In fact only the npcs and system announcements are working. Anyone else having this issue?

Now partying like its 1999 on the forums.
Rihannsu
Join Date: Jun 2012
Posts: 14,019
# 3
07-20-2012, 04:35 PM
the chat server is down. hopefully not for long.
HAIL HYDRA!

-=-=-=-=-=-=-=-=-=-
I can haz joystick!
MMOs aren't charities. Corporations are supposed to make a profit. It's what they do.
Lieutenant
Join Date: Jul 2012
Posts: 82
# 4
07-28-2012, 12:52 AM
im also having alot of trouble walking around
ie id walk into a wall or suddenly move 20 paces back
and the camera view when on ground is hard to move around
Milo Knight -Star fleet Engineer


Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:37 AM.