Ensign
Join Date: Jul 2012
Posts: 2
Since a few days ago, I have been suffering a problem with the game launcher: I can't see it. It remains like minimized in the programs tray, but it won't maximize no matter what I do, and I am forced to login blind... which is not as easy as one might think, sadly. Specially since I must have touched something today, because providing the pass no longer works.

I know I can execute the game client file directly, but I tend to not like doing that because of the problems it might cause.

I'm using a windows 7 32 bit, and the only problem I have with the game are the big, white clouds that can now be seen in the Mirror Event map (the clouds reduce my FPS to minimal numbers as long as they are on screen, if I rotate the camera to not see them, then my performance goes back to normal. Incidentally, I have the minimal detail graphic settings selected in the game).

Thanks.
Captain
Join Date: Jun 2012
Posts: 568
# 2
07-27-2012, 02:52 AM
Sounds like you've managed to move the launcher offscreen so far you can't see it any more.

Try using [Alt]+[Space] then hit [M] to put the currently active window (the launcher) into "Move" mode. Then use the arrow keys to move the window up/down/left/right until you can see it again.

(Edit: Windows 7 also has a little-known feature which moves the currently active window between different workspaces/screens... if you use multiple workspaces/screens it's quite easy to do this accidentally. The shortcut in question is [Windows Key] or [Windows Key]+[Shift] and tap Left Arrow/Right arrow)

[ <<<--- @Maelwys --->>> ]

Last edited by maelwy5; 07-27-2012 at 02:55 AM.
Survivor of Romulus
Join Date: Jun 2012
Posts: 353
# 3
07-27-2012, 10:46 AM
Hey, I have this issue yesterday!

I manage to bring the launcher back to visible state by clicking on the button in the right down corner (see desktop or something like that). And yes, first few hits doesn't do anything. After couple hours I tried that again and poof - it was there again!

I'm running Win7 64.

PS.: I'm sure that this issue was done by clicking multiple times on that corner button...

Good luck!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:23 PM.