Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Banned
Join Date: Jun 2012
Posts: 66
Can't seem to get beyond the launcher and if I do it says cannot connect to account server.
Ensign
Join Date: Jul 2012
Posts: 12
# 2
07-27-2012, 03:21 AM
Shut the launcher down completely then bring it back up.
Retype your info into the launcher, don't let the computer prefill and you should be all set.
Ensign
Join Date: Jul 2012
Posts: 12
# 3
07-27-2012, 03:21 AM
yes i have the same thing here
Ensign
Join Date: Jul 2012
Posts: 1
# 4 logging in
07-27-2012, 03:49 AM
having the same trouble.... at first the launcher didn't work, now that's fine. when it gets to "retrieving characters", a similar blue box pops up and tells me that i can't connect to account server. yes, i've shutdown and restarted the launcher about half a dozen times now....
Rihannsu
Join Date: Jun 2012
Posts: 3,691
# 5
07-27-2012, 03:56 AM
Same. its seems a bit random. I could not get in. I went out and back in and it was fine. swapped a few characters over and then it went again.

House of Cards - Lvl 46 Fed mission
Rihannsu
Join Date: Jun 2012
Posts: 148
# 6
07-27-2012, 04:14 AM
I'm getting the same problem too now.
--------------------------------------------------------------------------

Founder and Current XO of Gamma Strike Force
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:02 AM.